1 memory slot wordt niet herkend :((

Beste mensen,

Ik heb sinds pas een G4 dual 1.42 met daarin 2 gig.
Probleem is dat er maar 1.5 gig gezien wordt.
Ik heb de geheugenmodules verwisseld in de slots en het blijkt nu dat steeds hezelfde slot niet word gezien ("empty’) , terwijl er wel degelijk een geheugenmodule inzit.
Ik wilde graag weten of iemand ditzelfde probleem heeft.

Groet,

Rob

Dual 1.4 , 10.2.6

[quote:a7a16b7038="vanhaze"]Beste mensen,

Ik heb sinds pas een G4 dual 1.42 met daarin 2 gig.
Probleem is dat er maar 1.5 gig gezien wordt.
Ik heb de geheugenmodules verwisseld in de slots en het blijkt nu dat steeds hezelfde slot niet word gezien ("empty’) , terwijl er wel degelijk een geheugenmodule inzit.
Ik wilde graag weten of iemand ditzelfde probleem heeft.

Groet,

Rob

Dual 1.4 , 10.2.6[/quote:a7a16b7038]

Een optie maar mogelijk…terugbrengen en na laten kijken of een nieuwe G4 vragen (eigenlijk 2 opties dus :? ) mag niet mogen dat een slot niet werkt als het een nieuwe G4 betreft…omruilen dus…

Dat dacht ik al.. nu maar hopen dat Machouse nog een nieuwe heeft staan.. toen ik 'm kocht (vorige week) hadden ze er nog maar 2 staan..

Rob.

[quote:fafb16d0e6="vanhaze"]Dat dacht ik al.. nu maar hopen dat Machouse nog een nieuwe heeft staan.. toen ik 'm kocht (vorige week) hadden ze er nog maar 2 staan..

Rob.[/quote:fafb16d0e6]

Hopelijk wel voor je, het is in ieder geval niet goed dat dat ram slot niet werkt en repareren zal heel moeilijk/niet gaan dus denk ik dat ze wel moeten omruilen…
Succes in ieder geval!!!

stomme vraag mischien, maar wat heb jij voor je 1.42 betaald??

groet,

jonnie