10.3.5 update duurt euwigheid !!!!!!!! (solved)

ben met de software update bezig. Maar......

Hij is nu al een uur aan het draaien.

hij is bezig met 10.3.5, en geeft de melding “Zoeken naar de bij te werken software…”
Java, iPhoto, iSync en de security zijn wel allemaal groen afgevinkt.
Maar de Mac OS X-update draait nog.

Is hij blijven hangen, of duurt dat gewoon zo lang…(hoe lang zou het moeten duren)

het is de update van 43Mb op een PoBo 1,5 G4 54000 rpm 128Mb video 512Ram

thnx.

[quote:c549ade6ad="iLaRo"]Is hij blijven hangen, of duurt dat gewoon zo lang....(hoe lang zou het moeten duren)[/quote:c549ade6ad]

Bij mij stond ie er in een kwartiertje op (inclusief optimalisatie). Dus dat lijkt me niet goed.

Afbreken dan maar, of laten draaien. En wat zou er fout kunnen gaan bij het afbreken van een update van een besturingsprogramma?

Het gaat trouwens via ADSL

Lijkt mij ook wel lang duren. Heb gisteren div systemen bijgewerkt (afhankelijk van voorgaande versie ± 23 tot 83mb) maar geen 1 keer duurde het zo lang. Volgens mij gaat er iets mis als de melding zoals je omschrijft maar blijft staan. Hij zoekt eerst de software en zodra je gaat installeren haalt ie t op en installeert ie t. Afbreken en opnieuw beginnen? Is er iets met je lijn naar buiten? Je hebt toch geen 56k modempje hè :wink: Succes.

Nee funnypants!! haha

Maar ff serieus.
Bij mijn software update pane zijn “stop” en “installeer lichtgrijs” dus unselectable.

What to do . een force quit lijkt me een beetje drastisch, maar als het moet.

Zo te lezen hangt je softwareupdate. Forceren en opnieuw proberen. Herstel eerst even je permissies.

Heb een force quit uitgevoerd alles lijkt neu goed te gaan

Waarvoor de permissies dan?

thnx ya’ll

Kies in het menu "werk bij'" voor optie "download selectie naar bureaublad", dat is veiliger. En de volumebevoegdheden moet je altijd voor en na het updaten herstellen.

[quote:2b90913d9a="iLaRo"] 43Mb op een PoBo 1,5 G4 54000 rpm 128Mb video 512Ram[/quote:2b90913d9a]

Zo’n HD wil ik ook… Stijgt ie nu niet op?? :stuck_out_tongue: :wink:

Had zelf ook problemen trouwens… 2x dat ik een rood [color=red:2b90913d9a]![/color:2b90913d9a] had staan bij de 10.3.5 update…

Toen maar de Combo opgehaald, en no problemo.

Hoe herstel je de permissies? Ik zie dat zoooo vaak in forums maar doe dat nooit!

Met Schijfhulpprogramma in de map hulpprogramma's. Tab Schijf-EHBO -> HD selecteren -> herstel volumebevoegdheden.

Permissies herstel je met schijfhulpprogramma (te vinden bij de hulpprogramma's dus).

[quote:3507abfae1="maceddy"][quote:3507abfae1="iLaRo"] 43Mb op een PoBo 1,5 G4 54000 rpm 128Mb video 512Ram[/quote:3507abfae1]

Zo’n HD wil ik ook… Stijgt ie nu niet op?? :stuck_out_tongue: :wink:
[/quote:3507abfae1]

hahahha vet… 54000 rpm :P… en dan te bedenken dat de HD in de PoBo niet de snelste is :wink: