Airport: er is geen netwerk geselecteerd

Heb t.b.v. m'n buren in airport m'n wachtwoord veranderd van WEP naar WPA2. Elke keer dat ik nu opstart zie ik [quote:4cdac4028c]er is geen netwerk geselecteerd[/quote:4cdac4028c] vervolgens kan ik [b:4cdac4028c]wel [/b:4cdac4028c]m'n netwerk selecteren, en heb ik normaal verbinding.

Maar voorheen had airport direct vebinding.

AirPort-configuratie-assistent, AirPort-hulpprogramma gedraaid,
preferences weggegooid.
In systeemvoorkeuren-> netwerk staat locatie op automatisch (deed het voorheen goed)

Weet iemand, waar ik kan instellen dat’ie [b:4cdac4028c][u:4cdac4028c]direct[/u:4cdac4028c][/b:4cdac4028c] de goede netwerk-instelling kiest?

In Systeemvoorkeuren>Netwerk niet de keuze op automatisch zetten maar zelf jouw eigen netwerk kiezen.[/i]

Ik heb laatst ook een hele tijd lopen te klooien hiermee. Nadat ik de boel op automatisch gezet heb en het basisstation ge-reset heb, loopt alles weer als een zonnetje :innocent: