airport extreme in een ibook version 2.2

hallo, heb gisteren een airport extreme set gekocht. helaas lukt het mij niet om deze werkend in mijn ibook te krijgen. als ik de kaart er in steek dan doet mijn ibook het niet. heeft iemand een idee.

steek de kaart met serienr stikker omhoog er in, kan de kaart niet vast zetten met de klem want dan kan het toetsenbord er niet op, en doe alles weer dicht.

oei, ik vrees dat ik een heel vervelende medeling voor je heb, aiport extreme is niet geschikt voor iBooks. Alleen oude airport kaartje passen in je iBook. Het extreme basisstation is echter wel compatibel als je maar een oud kaartje erin hebt zitten. Mijn advies: Ga terug naar de winkel waar je het vandaan hebt, en probeer de kaart omteruilen voor een ouder type.

Veel suc6

zal dinsdag dan maar gaan ruilen.

daan