Alleen bij quicktime geluid met een .mov bestand.

Ik heb met quicktime pro 2 stukken .avi aan elkaar geplakt en het toen opgeslagen als zelfstandige film .mov dus.

Als ik het nou probeer af te spelen krijg ik alleen geluid bij quicktime en bij VLC/MPlayer niet.

Dit is mijn filminfo

[code:1:ea27158162]Generic MPEG-4, 640 x 272, Onbekend
AC3 Decompressor, Stereo, 48,000 kHz
AC3 Decompressor, Stereo, 48,000 kHz
Generic MPEG-4, 640 x 272, Onbekend
AC3 Decompressor, Stereo, 48,000 kHz
Generic MPEG-4, 640 x 272, Onbekend
AC3 Decompressor, Stereo, 48,000 kHz
Generic MPEG-4, 640 x 272, Onbekend
AC3 Decompressor, Stereo, 48,000 kHz[/code:1:ea27158162]

Ik heb trouwens alle codecs geinstalleerd die unSOUND bij elkaar heeft verzameld. De nieuwste versie met de divx 6 beta.

niemand???

Tja, de QuickTime plugins werken ook alleen met QuickTime.

QuickTime films met AC3 geluid zullen dus door VLC en Mplayer niet herkend worden. Heel misschien kun je ze voor de gek houden door .mov te veranderen in .avi, maar anders blijven er maar 2 dingen over: afspelen in QuickTime, of exporteren naar iets anders.

Je kan het inderdaad faken door de extensie een .avi te maken maar dan heb je nog geen geluid.

Weet iemand een programma dat je het dan naar iets anders kan omzetten want ffmpegX heeft hetzelfde probleem.

QuickTime kan dat zelf... achief > exporteer

En wat is dan het beste.

Avi
Bivx
dv
mpeg4
xvid avi
xvid QT

De bedoeling is dat ie uiteindelijk op dvd komt.

Ik heb het even gebrobeerd en het duurt maar een uur of 16 a 17. Daar heb ik niet zo'n zin in. en dan ook nog het encoden in ffmpegx om het naar een audio_ts en video_ts map te encoden. Ik sluit mijn ibook wel gewoon op de beamer aan. Net zo makkelijk, het enigste is dat ik dan geen dvd heb om mee te nemen ergens naartoe en hem in de dvd speler doen.