AppleWorks 6

wie kan mij helpen, ik wou vanochtend AppleWorks opstarten en toen kreeg ik dit bericht,

[i:427dc1248d]Het programma AppleWorks kan niet worden gestart vanwege een fout in een gedeelde bibliotheek: '-<AppleWorks><MW_MSL.PPC.Shlb><InterfaceLib><> [/i:427dc1248d]

Wie weet wat ik moet doen of verder kan komen met dit probleem zodat ik gewoon weer van AppleWorks gebruik kan gaan maken

Alvast bedankt :apple:

Je moet wel iets heel bijzonders hebben gedaan om AW over de zeik te helpen!

We weten niet op welke manier je de vorige keer hebt afgesloten of wat je vorige aktie is geweest. We weten niet of er meerdere gebruikers op je mac zitten. We weten niet welke mac en welk besturingssysteem je hebt…

Verwacht jij hier toverkunstjes? :lol:

Ik heb voor het laats gewoon normaal afgesloten, en dit is een iMac 800MHz PowerPC G4, Mac OS X 10.4.2 en ik ben de enigste gebruiker op deze computer.

maak er maar geen al te grote zaak van, installeer hem gewoon opnieuw en klaar :)

Dan maar eens eerst je permissies herstellen. Of heb je dat al geprobeerd?

Heb je het al eens in een andere gebruiker geprobeerd? Op deze manier kun je isoleren of het een gebruikersprobleem of een systeem(programmma) probleem is.