ATI Displays - 4.5

Ik kwam net dit [url=http://www.versiontracker.com/dyn/moreinfo/macosx/21573]ATI Displays - 4.5 [/url] tegen op version tracker, ik heb een ibook G4 moet ik dit nu installeren of niet?

Gelukkig moet je helemaal niks. :lol:

Als je het wilt, dan kan je het doen ja. Je iBook komt in ‘aanmerking’.