Automatisch verbinden met draadloos netwerk. Hoe?

Hallo...

Had gehoopt om de switch van PC naar de Mac moeiteloos te kunnen doen, maar zit toch met een vraagje:

Heb hier een Powerbook G4 met draadloos Internet. Deze doet het prima. Kan internetten, etc. Geen probleem. Alleen is het nu zo, dat ik telkens als ik opniew opstart, de verbinding met de hand moet aan zetten, omdat hij dat zelf niet doet.
Heb het netwerk op automatisch staan, maar om een of andere reden wil hij niet automatisch connecten. Heeft iemand enig idee?

Systeemvoorkeuren > netwerk > airport > voorkeursnetwerk >>> waarschijnlijk wordt er nog een wachtwoord gevraagd voor de sleutelhangers.

Dat zal de truc doen.

OK. Zie het... nu een andere vraag. Heb twee netwerken, waarvan één niet goed ingevoerd is door mij. Die is niet bruikbaar, dus wil die weggooien. Hoe doe ik dat? Zie niet een verwijder button ofzo....

heb zelfde probleem, ik moet telkens mn computer na sluimerstand (of herstart) mn netwerk selecteren alvorens op internet te kunnen, mijn wachtwoord steekt wel in mn sleutelhanger :?

[quote:068c07afb2="artimachead"]Systeemvoorkeuren > netwerk > airport > voorkeursnetwerk >>> waarschijnlijk wordt er nog een wachtwoord gevraagd voor de sleutelhangers.

Dat zal de truc doen.[/quote:068c07afb2]
thanks…
heb hier overgekeken of expres op automatisch gezet…
hij logde wel automatisch in, maar de laatste 2 weken op het netwerk van de buren :o

en tja… niet dat dat erg is, héhé … maar toch… :innocent:

haha, ook nog 1 die bij de buuren surft :evil: , moeten idd maar beter beveiligen :mrgreen:

[quote:7c2e3c1c86="Donnie Darko"]haha, ook nog 1 die bij de buuren surft :evil: , moeten idd maar beter beveiligen :mrgreen:[/quote:7c2e3c1c86] ik surfte niet op zijn netwerk... maar mijn mac logde auto in op zijn netwerk... moest ik steeds wijzigen...

[quote:5c4a05e2fc="Lifelogger"]OK. Zie het... nu een andere vraag. Heb twee netwerken, waarvan één niet goed ingevoerd is door mij. Die is niet bruikbaar, dus wil die weggooien. Hoe doe ik dat? Zie niet een verwijder button ofzo....[/quote:5c4a05e2fc]

Systeemvoorkeuren > netwerk > airport > voorkeursnetwerk > netwerk wat je wilt wijzigen selecteren en op het minnetje klikken. Daarna op het zelfde netwerk weer inloggen, maar dan op de manier zoals je dat graag wil. Deze slaat dan weer automatisch op.

De netwerken getoond in het rijtje kan je op volgorde slepen. Simpel het belangrijkste netwerk bovenaan.

[quote:b9156278e8="artimachead"][quote:b9156278e8="Lifelogger"]OK. Zie het... nu een andere vraag. Heb twee netwerken, waarvan één niet goed ingevoerd is door mij. Die is niet bruikbaar, dus wil die weggooien. Hoe doe ik dat? Zie niet een verwijder button ofzo....[/quote:b9156278e8]

Systeemvoorkeuren > netwerk > airport > voorkeursnetwerk > netwerk wat je wilt wijzigen selecteren en op het minnetje klikken. Daarna op het zelfde netwerk weer inloggen, maar dan op de manier zoals je dat graag wil. Deze slaat dan weer automatisch op.

De netwerken getoond in het rijtje kan je op volgorde slepen. Simpel het belangrijkste netwerk bovenaan.[/quote:b9156278e8]

Dit onderwerp is al eerder voorbijgekomen, ik heb echter nog steeds geen oplossing hiervoor die voor mij werkt. (iBook G4) Alles staat goed ingesteld zoals je voorstelt hierboven maar nog steeds moet ik handmatig verbinden…

iJack, twee vraagjes; met welk systeem werk je? en heb je voorkeursnetwerk ingesteld?

[quote:f1374450e4="artimachead"]iJack, twee vraagjes; met welk systeem werk je? en heb je voorkeursnetwerk ingesteld?[/quote:f1374450e4]

Ik werk met een iBook G4 en een linksys wireless accesspoint. Toen ik Tiger nog niet had werkte het perfect en werd de verbinding automatisch gemaakt. Na de installatie van tiger moet ik het handmatig instellen, dus klikken op het “signaalsterkte icoontje” en dan op mijn netwerk, die staat wel keurig in het lijstje. Bij voorkeursnetwerken staat mijn netwerk ook bovenaan…

Mij zoon heeft een G3 op z’n kamer met ook Tiger erop en bij hem werkt het wel perfect en wordt de (draadloze) verbinding automatisch gemaakt…

iJack, het zou in dit geval te maken kunnen hebben met de Sleutelhangertoegang.

Programma’s > Hulpprogramma’s > Sleutelhangertoegang
Kijk bij wachtwoorden of de naam van het netwerk waar je automatisch op wil kunnen inloggen er bij staat.

De oplossing weet ik niet helemaal zeker, maar dit is wat je kan proberen; of handmatig een Sleutelhangertoegang aanmaken of het netwerk uit je voorkeurslijst verwijderen en opnieuw aanmaken en dan niet vergeten de optie Sleutelhangertoegang aan te vinken.

Mijn netwerk staat erbij in de sleutelhanger en ook op automatisch inloggen. Als ik mijn netwerk uit de sleutelhanger verwijder en daarna weer alles opnieuw instel dan hou ik hetzelfde probleem... De instellingen staan goed volgens mij maar ik krijg het niet aan de praat...

iJack, de oplossing weet ik niet. Hard op denken dan maar.

Valt er nog wat in te stellen aan de LinkSys router?
Of wat gebeurt er wanneer je een verbinding maakt vanuit het Airport symbooltje van de menubalk en dan kiest voor Netwerk aanmaken van computer naar computer ???

heb dus zelfde probleem als iJack (met panther) instellingen staan ook goed thuis is de router een netopia (router en wifi ineen staat ook wel ergens op de site van belgacom) en op kot een ouwe koreaanse (ofzoiets) accespoint die ons vader buiten ons weten had laten aansmeren van zijn computerman :nietblij:

mss ligt bij mij het probleem eraan dat ik met meerdere locaties ingesteld sta?
zal het allemaal opnieuw instellen wanneer ik tiger heb, zal dan iets laten weten.

Ik heb hier hetzelfde probleem... gesloten netwerk, WPA, Onder phanter werkte het... Bij Tiger moet steeds alles terug handmatig invoeren (netwerknaam en wachtwoord) vooraleer het werkt . Niet zo erg, maar wel vervelend

[quote:9d51176669="artimachead"]iJack, de oplossing weet ik niet. Hard op denken dan maar.

Valt er nog wat in te stellen aan de LinkSys router?
Of wat gebeurt er wanneer je een verbinding maakt vanuit het Airport symbooltje van de menubalk en dan kiest voor Netwerk aanmaken van computer naar computer ???[/quote:9d51176669]

Het ligt niet aan de router, ik hem ook nog een iMac draaien met een airport extrene kaart en dat werkt wel goed. het is bij mij puur de combinatie van iBook en Airport… Van computer naar computer lost ook het probleem niet op.

dank voor je tips, aan de overige reakties te zien lijkt de oplossing nog ver weg…

Een hieraan gerelateerd probleem ondervind ik met m'n G4, voorzien van Airport. Om verbinding te krijgen met de Speedtouch modem (herkent de Airport prima, net zoals de netwerken van beide buren) vraagt de Mac om een password, volgens mij van 8 tekens (dan pas kan OK worden geklikt). Ik heb alle combinaties die ik ooit heb gebruikt geprobeerd, zonder resultaat. "Public", "Admin" etc. werkt niet. Onderop het modem staat een netwerkwachtwoord (werkt niet), het providerwachtwoord (werkt niet), mijn computerwachtwoord (werkt niet). Dit moet iets zijn dat vaker voorkomt. Wie geeft raad? Alstublieft.....mijn beloning zal zoet zijn

Een oplossing kan zijn; opnieuw beginnen met de ervaring die je nu hebt. Reset knopje lang ingedrukt houden en gewoon opnieuw beginnen met instellen. Papiertje bij de hand houden met alles wat je doet of regelmatig een configuratie bestand maken.

[quote:afdef5ed07="iJack"][quote:afdef5ed07="artimachead"]iJack, de oplossing weet ik niet. Hard op denken dan maar.

Valt er nog wat in te stellen aan de LinkSys router?
Of wat gebeurt er wanneer je een verbinding maakt vanuit het Airport symbooltje van de menubalk en dan kiest voor Netwerk aanmaken van computer naar computer ???[/quote:afdef5ed07]

Het ligt niet aan de router, ik hem ook nog een iMac draaien met een airport extrene kaart en dat werkt wel goed. het is bij mij puur de combinatie van iBook en Airport… Van computer naar computer lost ook het probleem niet op.

dank voor je tips, aan de overige reakties te zien lijkt de oplossing nog ver weg…[/quote:afdef5ed07]
heb je het modem al een keer gereset? soms wil dit helpen met instellingen die niet willen werken.

daan.