Automatisch verschillende concept versies in de mail prullenbak

Voor een beetje voorgeschiedenis (van mijn instellingen etc.) zie http://www.onemorething.nl/community/topic/verwijderde-gmail-in-mail-applicatie-mac-os-houdt-label-postvak-in

Ik maak dus in Mac OS 10.8 gebruik van de mail applicatie voor mijn gmail.

Wanneer ik een email heb aangemaakt en verstuurd in de mail applicatie, merk ik dat er verschillende concept versies van deze email in de prullenbak verschijnen. Dit lijkt me best mooie en veilige functionaliteit, maar leidt ook tot onnodige vervuiling (dan wel in de prullenbak).

Is dit inderdaad normaal gedrag van de mail applicatie? Of kan ik hiervoor nog wat instellen?

Hebben jullie dezelfde ervaring? Als ik nu langzaam een mail type, heb ik tig concept versies in mijn prullenbak...

Ben ik de enige met dit probleem?

Ik heb het zelf nog nooit ervaren, dus ik kan er weinig uitspraken over doen …

Ik heb het probleem uiteindelijk opgelost. Het weghalen van een vinkje was voldoende.
Zie:
https://discussions.apple.com/thread/3973316?start=15&tstart=0
http://www.macobserver.com/tmo/answers/how_to_configure_apple_mail_to_avoid_duplicate_drafts_with_gmail

Sinds Mavericks heb ik het probleem dat het vinkje “Store draft messages on the server” automatisch aan staat. Ik kan dit vinkje wel uitzetten (en wijziging opslaan). Echter als ik het preferences venster sluit en weer opnieuw staat het vinkje weer aan.

Na lang zoeken heb ik onderstaande oplossing gevonden:

I had the same problem and it was causing dozens of versions of autosaved drafts to appear in my Trash. (Gmail autosaves drafts at the server level and trashes previous saves. The feature is not customizable.)

This fixed it for me, at least for the time being:

  1. Quit Mail.app.
  2. Log into Gmail in your favorite web browser.
  3. Click on the gear menu and select “Settings”.
  4. Click on the “Labels” tab.
  5. Under “System Labels”, next to “Drafts”, click on “show if unread” and uncheck the "Show in IMAP’ box.

Now disable “Store draft messages on the server”:

  1. Launch Mail.app.
  2. Select Mail > Preferences…
  3. Click on the “Accounts” button in the toolbar.
  4. Click once on the account name and then click the “Mailbox Behaviors” tab.
  5. Uncheck the “Store draft messages on the server” box.
  6. Close the window and opt to save your changes when prompted.

A few other Gmail / Mavericks Mail.app discoveries:

  • You must enable the “Show in IMAP” option for the “All Mail” label in Gmail if you had it disabled before. (Google this tip for explanations and ramifications.)

  • Mail.app now seems to automatically map the Sent, Junk, Trash and Drafts folders, i.e. you can’t use this menu command anymore: Mailbox > Use This Mailbox For > Drafts / Sent / Junk / Trash

  • I used to add the “[Gmail]” prefix under the “Advanced” tab of my mail account to eliminate it from the IMAP view, but it doesn’t seem to be necessary any more, and might even have been causing some weirdness.

Zie ook: https://discussions.apple.com/message/23500944#23500944#23500944