Beeldscherm vergroten in Xpress

Ben sinds kort over op Xpress 5 (ja, beetje laat, maar goed) en nu kan ik niet meer mijn beeldscherm vergroten door Control in te drukken en te slepen. :cry:

Dit is erg lastig, zeker omdat ik dit zo ongeveer, plusminus 100 keer per uur gebruik. Weet iemand of eer een extensie’tje o.i.d. bestaat die dit weer terugbrengt in Xpress?

bvd
Christel

Je kan toch je vergrootglas gebruiken? Of anders links onder het vergrotings factor intikken? Ctrl en slepen om je beeldscherm te vergroten? Hmmmm. ok! Nooit van gehoord.

LOL Ah! Ik heb hem mijn 22 inch is ineens 30 inch geworden :wink:
Kolere wat top optie. Geintje hoor. :wink: :smiley:

Probeer 's met control-shift... in X-Press 6 moet dat nu ook met die combi :D

[quote:741a638450="Urbin"]Je kan toch je vergrootglas gebruiken? Of anders links onder het vergrotings factor intikken? Ctrl en slepen om je beeldscherm te vergroten? Hmmmm. ok! Nooit van gehoord.

LOL Ah! Ik heb hem mijn 22 inch is ineens 30 inch geworden :wink:
Kolere wat top optie. Geintje hoor. :wink: :D[/quote:741a638450]

Jajajaja, het is inderdaad niet zo dat je beeldscherm ineens >plof< verdubbeld :smiley:

Maar ik schijn zo ongeveer de enige op de planeet te zijn die er een hekel aan heeft om iedere keer met m’n muis over het scherm te moeten vliegen en van gereedschap te wisselen om de beeldschermweergave :smiley: te vergroten.

Daarom gebruikt(e) ik altijd de control-toets. Welk gereedschap je ook hebt geselecteerd, zodra je de control-toets indrukt veranderd deze tijdelijk in je vergrootglas. Echt heeeeel handig hoor…

[quote:ebac467cce="Syndic"]Probeer 's met control-shift... in X-Press 6 moet dat nu ook met die combi :D[/quote:ebac467cce]

Kijk! Daar heb ik wat aan. Dit werkt

1000xdank

[quote:16d42c10e9="Syndic"]Probeer 's met control-shift... in X-Press 6 moet dat nu ook met die combi :D[/quote:16d42c10e9]

@ Syndic: You lucky floeper you :P;)

ij voorkeuren - 'interactief' bijna onderaan: Control toets.

Selecteer ‘Zoompercentage’

Dan kun je option toets gebruiken.

[quote:e0bd850338="Susanne"]ij voorkeuren - 'interactief' bijna onderaan: Control toets.

Selecteer ‘Zoompercentage’

Dan kun je option toets gebruiken.[/quote:e0bd850338]

Nog beter dan Control-Shift.

1001xdank :slight_smile: :slight_smile:

[quote:67e6894da7="Susanne"]ij voorkeuren - 'interactief' bijna onderaan: Control toets.

Selecteer ‘Zoompercentage’

Dan kun je option toets gebruiken.[/quote:67e6894da7]

Maar dan kun je weer niet de option toets gebruiken om te scrollen met het handje… en dát gebruik ik ook 1000x per dag :stuck_out_tongue:

[quote:b5e1b5de98="Syndic"][quote:b5e1b5de98="Susanne"]ij voorkeuren - 'interactief' bijna onderaan: Control toets.

Selecteer ‘Zoompercentage’

Dan kun je option toets gebruiken.[/quote:b5e1b5de98]

Maar dan kun je weer niet de option toets gebruiken om te scrollen met het handje… en dát gebruik ik ook 1000x per dag :P[/quote:b5e1b5de98]

:o
Bij mij wel…
:o

Vaag :roll: ach... als 't maar werkt :wink:

Werkt appel+ ook in 5? In 6 wel!

[quote:8f64c99e00="Syndic"] Maar dan kun je weer niet de option toets gebruiken om te scrollen met het handje... en dát gebruik ik ook 1000x per dag :P[/quote:8f64c99e00]

Daar gebruik ik ALT voor…

In OS X.3 kun je in de systeemvoorkeuren; Toetsenbord en Muis in de voorkeuren van Dock aanvinken of je toetsencombinatie alt-cmd-d wilt gebruiken voor het Dock of niet Vink dit uit en in Xpress zijn de problemen weg

Volgens mij kan dit in de Dock voorkeuren van Jaguar ook

[quote:20fe5f23ec="Susanne"]Daar gebruik ik ALT voor...[/quote:20fe5f23ec]

ALT [b:20fe5f23ec]ís[/b:20fe5f23ec] option :stuck_out_tongue: :wink: