Beste OS voor legacy Macs?

[quote:892ccdf328="Turbanus"]9.2.2 ondersteunt geen seriƫle printers meer. Gaat ervanuit dat het op een usb-mac staat. Als je op zo'n oude machine nog redelijk snel wilt werken moet je niet verder gaan dan 9.1 Dat ondersteunt alles nog, zelfs als je er een usb-kaartje in stopt, want dan kun je beide poorten gebruiken. :wink:[/quote:892ccdf328]

nog even zeggen dat een G3 beige revision C met een usb-kaart onder 9.2.2 geen usb ondersteunt, je moet 9.2.1 behouden.
de andere beiges hebben geen probleem met 9;2.2

Als je kan leven met de eventuele beperkingen van 8.6 (t.o.v. 9.x of zo) zou ik daar voor gaan. Een heel 'rustig' en stabiel systeem...

[quote:75ffbe7981="tiny"]Als je kan leven met de eventuele beperkingen van 8.6 (t.o.v. 9.x of zo) zou ik daar voor gaan. Een heel 'rustig' en stabiel systeem...[/quote:75ffbe7981] Volledig akkoord en het verbruikt ook minder geheugen...