Cinema Display en OS9

iemand vertelde mij dat de Apple Cinema Displays niet gebruikt kunnen worden met OS9... althans... wel in classic mode als er vanaf OSX is opgestart maar vanaf OS9 opgestart zou niet kunnen.

klopt dat?

is wel handig om te weten als je met :apple: OS9 werkt en een Cinema Display wilt aanscaffen (zoals ik).

waarom ook geen macos x dan, heb je denk ik ook geen problemen.

ik werk grotendeels met OSX maar voor sommige toepassingen moet ik nog opstarten met OS9 omdat ik de juiste configuratie voor OSX nog niet heb.

en als ik helemaal overstap op OSX wil ik gewoon weten of ik nog met OS9 kan opstarten indien noodzakelijk.

Bovendien is OS9 een goed systeem 8)

werkt prima,
stabiel
snel
open… je hoeft niet voor elke scheet een password in te vullen

ik heb de mogelijkheid om mijn G4 dual als sec OS9 machine te gebruiken… dus ik wil graag weten of ik dat kan blijven doen als ik een nieuw beeldscherm koop…

begrijp je? :wink:

Cinema displays hebben naar mijn idee als systeemeis OS 9.2.2 of OS X 10.1.5 of hoger.

Onder OS 9 met een Cinema Display werken is dus geen probleem zolang je maar met de meest recente versie van OS 9 werkt.

Alvast veel plezier met je cinema display? :slight_smile:

Studio display 17 systeem vereist OS 9.2.2 & Cinema Display 23 ook OS 9.2.2

Om een of andere reden valt de 20" buiten de boot en vereist OS X 10.2 of hoger… geen idee waarom eigenlijk.

Er is inderdaad een probleem met de compatibiliteit van de Cinema Display's en mac os 9. Het heeft te maken met de driver voor de grafische kaart. Als je vaak met mac os 9 werkt en toch een groot LCD scherm wilt, raad ik een Lacie Photon20Vision aan. Ik heb deze overlaatst nog aangekocht voor iemand en die is daar heel tevreden mee. Dit scherm is met bijna alle types van mac's compatiebel. Tevens is de kwaliteit heel hoog.

http://lacie.com/products/product.htm?id=10074

Bij ons op de zaak staat een machine met een 22" Cinema display met alleen OS9 geinstalleert, lijkt me dus geen probleem

Alleen kan je niet de 20" gebruiken, die is alleen voor OS 10.2 meende ik