Commandoregeltool'java' . . .

Beste Mac’ers,

 

sinds de update naar Catalina krijg ik een paar keer per dag de melding:

“Om de commandoregeltool ‘java’ te gebruiken, moet je een JDK installeren”.

Als ik OK druk gaat de melding weg om een paar uur later terug op te duiken, de andere optie is ‘meer info’ en die brengt me naar een site om te downloaden.

Wat is de reden dat ik dit te zien krijg sinds de update.

Is het echt nodig dit te installeren of hoe kom ik van deze melding af

Weet iemand raad

Bedankt

Groetjes

Mac Patrick

https://www.onemorething.nl/community/topic/om-de-commandogordeltool-java-te-gebruiken-moet-ke-een-jdk-installeren/

Java verwijderen van je systeem en opnieuw installeren - wanneer je dit echt nodig hebt!

 

Als je niet weet of je het nodig hebt op je systeem dan verwijder je alleen Java van je systeem, mocht je het dan ooit nodig hebben dan krijg je vanzelf een melding om het te installeren. Elke app die Java gebruikt heeft namelijk een controle op Java voordat deze opstart. Als Java ontbreekt op je systeem dan krijg je altijd de vraag om het te installeren.

Waar is java voor nodig

 

Voor minecraft en voor oude versies van Adobe software

ik zal die oude adobe software er eens af gooien

En ook Java!

Dat is voor zoetwaterkapiteins die noodgedwongen beginnen met programmeren omdat ze anders te vaak zeeziek worden.

Die commanderegeltool blijft me verschillende keren per dag lastig vallen. Alle oude adobe spullen zijn verwijderd en java voor zover ik er kennis van heb ook.

 

Weet iemand nog raad

Maak maar eens een Etrecheck-rapportje en post de resultaten hier. Het is ongetwijfeld een oud stukje software dat dit veroorzaakt.

http://www.etrecheck.com