Connectieproblemen iMac

Hallo, Heb een iMac maar mijn internetverbinding valt na een tiental minuten steeds weg. De streepjes zijn maximaal. Internet op mijn sony laptop geen problemen. Wat doe ik verkeerd ? en hoe kan ik de instellingen compleet wissen om het opnieuw te proberen ?

Iets meer informatie zou wel handig zijn. Ik neem aan dat het om draadloze verbindingen gaat. Zo ja, met welk type router. En krijgen die iMac en die Sony wel verschillende IP-adressen toegewezen van die router?

Het gaat om een ADSL Zyxel 650H modem met Linksys WRT300N ver 2. Het gaat inderdaad om de WiFi verbinding. IP adressen worden zover ik weet automatisch uitgedeeld.

[quote:582e2a3fb5="Yiul"]IP adressen worden zover ik weet automatisch uitgedeeld.[/quote:582e2a3fb5] Kijk eens of dat ook echt zo is. Provider?

IP adressen zijn inderdaad verschillend. Heb het probleem ook als ik alleen met de iMac werk en de sony laptop uit.

Ik heb mijn iMac sedert een week. Bij het opstarten en configureren van het systeem (out-of-the-box) helemaal geen problemen ondervonden met de netwerkconfiguraite (WPA Personal). Goede snelle verbinding.
Na de (automatische) update van het systeem kwamen de problemen .

  • Niet herkennen van mijn eigen netwerk maar eerder van de (onbeveiligde) verbinding van de buren.
    Dit heb ik proberen op te lossen door te disconnecten elke keer als ik uitlog aan te vinken.
    Daarnaast keychains gedelete. Maar ook nu pakt de iMac eerder de buren dan die van mijzelf.
    Na het aanvinken van eigen verbinding (en in het begin invullen van wachtwoord) goede internetverbinding (Speedlinq).
    -Probleem nu is dat na een tijdje de verbinding volgens de airport signaal wel aanwezig is maar dat er niks gebeurt. Connectie is er wel als ik de connectie open en bekijk.
    Airport uit en dan weer aan geeft weer even adem maar dit surft natuurlijk niet zo lekker.

** Ik heb nogmaals in de keychains alle netwerkinstellingen gewist en ook in de netwerklocaties.
Vervolgens opnieuw connectie aangemaakt. iMac opnieuw opgestart en dan
pakt hij wederom mijn netwerk niet en vraagt of hij met een ander netwerk mag verbinden.
Als ik dan handmatig mijn eigen verbinding selecteer, wordt mijn wachtwoord gevraagd terwijl ik die bij de configuratie eerder al had ingevoerd. Na het invoeren van wachtwoord wel internetverbinding en wacht nu af hoe lang dit aanhoudt.

Wat je in elk geval nog even zou kunnen doen, is in het voorkeurenpaneel Netwerk kiezen voor 'Verbind standaard met Voorkeursnetwerken'. Check ook even of je buren en jij niet hetzelfde kanaal gebruiken (probeer zo ver mogelijk uit de buurt te blijven qua kanaalnummer).

Trouwens, als het goed is, moet je bij Safari de optie krijgen om een diagnoseprogramma te starten a;s de verbinding niet werkt. Dat al eens tegengekomen?

Net gecheckt maar ik zit niet op een ander kanaal dan de buren. Ondertussen zo zitten rommelen met het systeem dat ik maar a la windows mijn systeem aan het formatteren en herinstalleren ben. Waarschijnlijk helemaal niet nodig maar goed. Ik zal eerst de update laten doen en dan pas mijn wifi verbinding opzetten. Krijg binnenkort een nieuwe ADSL2+ modem (speedtouch) en de Airport Extreme hopelijk gaat het dan wat beter ?

Ik weet niet of het wat gaat uithalen (dat installeren dan). Kan me wel vaag herinneren dat ik hier eerder berichten heb gezien van mensen met een iMac die problemen hebben/hadden met hun wifi-verbinding. Kan het zo gauw niet vinden, maar ik meen dat het met systeemversie 10.4.8 te maken had.

Ik heb deze berichten ook hier ergens op het forum gelezen en de instellingen dus aangepast. Direct disconnecten bij uitloggen/uitzetten, voorkeursnetwerk, opnieuw netwerk aanmaken na wissen van keychains e.d. Maar bij mij heeft het dus weinig uitgehaald. Vreemd, want er worden niet zoals bij windows registries geschreven. Mijn hoop is nu gevestigd op de extreme, upgraden naar de n-standaard. Dan heb ik in ieder geval de modem als potentiele stoorzender uitgesloten.

Gebruik je encryptie (WEP/WPA)? Doe het eens zonder.

Zonder WEP encryptie gaat het inderdaad een stuk beter maar dat is toch geen goede optie ? Misschien maakt het voor de Mac niet zoveel uit maar mijn pc laptop kan volgens mij niet zonder.

Nee, je kunt idd veiliger werken met encryptie is zeker aan te raden. Maar als het nu goed blijft werken, weet je waar het probleem ligt. Kun je verder gaan met proberen; gebruik een andere sleutel of gebruik WPA of zo.