[CSS] Raar probleem

Hey,

Ik ben dit aan het maken:[color=red:3c423dfb86] link is weg wegens in opbouw fase[/color:3c423dfb86].
Maar zoals je zit is de onderste padding bij de foto groter als al de rest.

Ook zie je in firefox en mozilla een 1px witte streep bij de 2de en 4de box.
Ik heb echt al vanalles geprobeerd maar kan echt niets vinden.

Zien jullie het?
Bedankt.

probeer helemaal boven in je css bestand [code:1:0efb01fd5e]* { margin: 0; padding 0;}[/code:1:0efb01fd5e] te zetten

dan kun je controleren of er iets is waarvan je de padding weg moet halen (bijvoorbeeld het flash object)

ik zie dat je heel goed dit artikel hebt gevolgd: http://www.alistapart.com/articles/flashsatay/

als je die niet heb gevolgd (maar dat lijkt me stug) dan zou ik die alsnog even doorlezen

oh en btw waarom heb je zo veel divjes???? je hebt geen 2 divs nodig om iets met een border te maken als je het doet omdat IE het anders interpreteerd kun je in plaats daarvan de * html hack gebruiken of een andere: http://www.dithered.com/css_filters/index.html

* { margin: 0; padding 0;} gaf geen beter resultaat. En heeft niets met de swf te maken want bij een afbeelding is het juist hetzelfde probleem.

probeer anders de afsluitende div (</div>) gelijk achter het afsluitent object te zetten: [code:1:e8588abe7a]</object></div>[/code:1:e8588abe7a]

Waarom zou dat invloed hebben? En ik heb het getest, en het heeft geen invloed.

misschien omdat die anders denkt dat het een spatie tussen staat, als het niet werkt dan zijn mijn ideeën op :(

:P

Een andere doctype did the trick.