Diskwarrior 3.0 en Panther

Moet je voor Panther Diskwarrior perse updaten naar 3.01? Ik heb nu een cd die is gemaakt met BootCD en die boot dus Jaguar met diskwarrior geïnstalleerd vanaf cd. Kan ik die blijven gebruiken omdat DW dan in Jaguar draait of gaat dat problemen opleveren? Ik kan het me niet echt voorstellen omdat HFS+ nog steeds gewoon HFS+ is toch?

Als jouw Mac er gewoon van opstart, dan kun je die versie gewoon blijven gebruiken! Alleen G5's en/of Macs die Panther persé nodig hadden om van op te kunnen starten, hadden de update nodig.

Zolang het draait, lekker blijven gebruiken. Ik kan voor mijn iBook bijvoorbeeld alleen versie 3.0 gebruiken, omdat 3.0.1 Severly damaged als conclusie geeft over m’n iBook… :stuck_out_tongue: , ik ben al in overleg met Alsoft geweest en ben benieuwd wanneer ze het oplossen. 3.0 en TTP 4 doen het prima, dus ik zit er niet mee. 8)

Het kan dus gewoon en werkt prima! :smiley:

Thanx, dat scheelt een hoop gedonder want ik kreeg die update niet voor elkaar.