DVD beeldvullend afspelen op TV via macbook

Vanavond geprobeerd om via de macbook een DVD in DV kwaliteit af te spelen op de HD TV. We hebben op de macbook een mini-DVI tot DVI adapter aangesloten en op deze adapter een HDMI to DVI-D kabel naar de TV. Vanuit de luidspreker ingang gaat er dan nog een kabel naar de TV met een rode en witte tulpstekker eraan. We hebben wat zitten stoeien met de resoluties maar krijgen de DVD niet beeldvullend op de TV. Er blijft een dikke zwarte rand omheen zitten We spelen de DVD af met de afstandsbediening. Het probleem is dat ik dat nergens in kan stellen dat het beeldvullend moet zijn. Ik weet nl. niet hoe ik bij het scherm van IDVD kan komen. Ik ben een switcher. Ik hoop dat de vraag duidelijke is.

Met vriendelijke groeten,

Tineke

Heb je al geprobeerd om de resolutie van het beeld aan te passen met je Macbook? Soms moet je namelijk wat stoeien met de TV en/of Macbook instellingen om het goed te krijgen.

Hallo tineke,

Heb je het ook geprobeert met synchrome weergave?
Dat is onder systeemvoorkeuren/beeldschermen/rangschikking…

… Nu kun je onderin een vakje aanvinken waarin staat synchrome weergave. Probeer dan de dvd nog eens opnieuw te bekijken. Lukt dit niet, dan moet je even een andere oplossing afwachten. Zorg wel dat wanneer je deze synchrome weergave instelling gebruikt, je de resolutie op je computer instelt die je tv vereist.

Ik ben hier zelf niet super vakkundig op, maar ik heb het niet zelf hier geprobeert, in eerste instantie kreeg ik ook aan beide kanten van het tv scherm verticale strepen, maar nadat ik de resolutie had verandert was het probleem ineens verholpen. Succes iig.

gr

[quote:8111d07319="MacbookTo"]Vanavond geprobeerd om via de macbook een DVD in DV kwaliteit af te spelen op de HD TV. We hebben op de macbook een mini-DVI tot DVI adapter aangesloten en op deze adapter een HDMI to DVI-D kabel naar de TV. Vanuit de luidspreker ingang gaat er dan nog een kabel naar de TV met een rode en witte tulpstekker eraan. We hebben wat zitten stoeien met de resoluties maar krijgen de DVD niet beeldvullend op de TV. Er blijft een dikke zwarte rand omheen zitten We spelen de DVD af met de afstandsbediening. Het probleem is dat ik dat nergens in kan stellen dat het beeldvullend moet zijn. Ik weet nl. niet hoe ik bij het scherm van IDVD kan komen. Ik ben een switcher. Ik hoop dat de vraag duidelijke is.

Met vriendelijke groeten,

Tineke[/quote:8111d07319]

Misschien een stomme vraag;

Bedoel je nu trouwens met je laatste zinnen dat je via het programma IDVD dvds wilt kijken?? Of dat je de dvd speler wilt gebruiken?

Nee, ik startte de DVD op via de afstandsbediening. Maar omdat ik in de helpfunctie van iIDVD gezien had dat je daar in kon stellen: 'schermvullend ' dacht ik dat ik daar moest zijn. Maar dat lukte dus niet. Ben er nu achter dat je met dat programma DVD's kunt maken. Eerst kregen we helemaal geen beeld, maar toen zag ik inderdaad dat je synchrone weergave in kon stellen. Toen kregen we ook beeld. De TV staat nu op 1024x576 en de macbook op 1024 x 640. Maar we krijgen nog steeds brede zwarte randen om het beeld. Op de Mac staat ook een HD film die we aan het monteren zijn. Die krijgen we wel schermvullend op de TV. Zou het er aan kunnen liggen dat de DVD met Pinnacle gemaakt is? Dat lijkt me toch niet de oorzaak te zijn. Zelf vermoed ik - zoals iemand al opmerkte - dat het aan de verkeerde instelling ligt. Ga er maar eens een nachtje over slapen.

Trouwens bedankt voor jullie reacties!

Tineke

En als je een gewone dvd afspeelt? Als dat zonder problemen werkt, kun je iig de instellingen uitsluiten denk ik.

Dat hoop ik vanavond of morgen eens uit te proberen. Je hoort nog van me.

groetjes Tineke

Ik zou eens proberen de instellingen op de tv te veranderen. Het lijkt mij dat daar het "probleem" zit, en niet op je mac.

op de afstandsbediening van je tv zit als het goed is een knop om de verhoudingen in te stellen en te zoomen. als ik op mijn breedbeeld tv mijn ibook aansluit krijg ik ook maar een klein vierkant beeld en als ik de film beeld vullend afspeel op de ibook, moet ik mijn tv de beeldmode zetten op 16:9 om de zwarte balken kwijt te raken.

Een veel gehoord misverstand is dat je de resolutie (of aspect ratio) van je tv scherm aan kan passen.

Dit is dus niet mogelijk!!

Hoe ik het doe:

  • Sluit kabel aan op je TV via HDMI/DVI, het tv scherm wordt dan een computer monitor met vaste resolutie
  • start dan dvd player (hetzij met VIDEO_TS bestand of gewoon van DVD disk)
  • sleep je video window naar de TV monitor
  • klik nu op het menu item beeldvullend (of ‘fit to screen’ of zoiets)
  • klik op play en je dvd speelt af op de TV monitor.
    Als het formaat geen 16:9 is ,maar anders, kan je er NIKS aan doen. Dus nog steeds grote kans op zwarte balken boven en onder (indien theater aspect) of links en rechts (indien 4:3)
    de beeldscherm aspect ratio van je TV (op de afstandsbediening) werkt NIET meer zodra je hdmi gebruikt

Ik hoop dat dit alles verduidelijkt

[quote:de60318cb5="MacbookTo"]Nee, ik startte de DVD op via de afstandsbediening.[/quote:de60318cb5] Eh, ik weet niet hoe relevant dit is, maar volgens mij bedoeld MacBookTo Frontrow, iset nie?

@MacBookTo: als je tenminste dat effect bedoeld met de icoontjes die in beeld zweven als je op de menuknop op de afstandsbediening drukt. Zie: http://www.apple.com/nl/macbook/frontrow.html

Precies die icoontjes bedoel ik. Dan kun je niets instellen. m.i. Inderdaad wat een van jullie schreef is dat de TV in een PC verandert. Alles wat je op de Mac doet zie je ook op het TVscherm. Volgens mijn man stond de TV wel op breedbeeld maar zagen we toch overal zwarte randen. We gaan jullie tips en adviezen vanavond of morgen uitproberen.

Sleep je video window naar de TV monitor

  • klik nu op het menu item beeldvullend (of ‘fit to screen’ of zoiets)
  • klik op play en je dvd speelt af op de TV monitor.

Dit begrijp ik niet goed. We zien inderdaad op de Mac hetzelfde als op de TV. Dus menu van de DVD die we gemaakt hebben zie ik ook op de TV staan. Wat moet ik dan slepen? en waar zie ik dan staan dat je het beeldvullend kan maken?
Als wij de resoluties veranderden veranderden het op de mac en TV. Soms heel uitgerekt, soms heel klein. Maar niet beeldvullend zoals de video die we met imovie afspeelden.
De video op de DVD is ook in breedbeeld gefilmd en gemonteerd.

Met vr. groeten, Tineke

ah dat slepen hoeft niet persee, je kunt net zo makkelijk de synchrome weergave proberen die ik je uitgelegt hebt.

Kunnen jullie hier wat mee?

[img:f2dbcf5174]http://forum.macosx.nl/album_pic.php?pic_id=17512[/img:f2dbcf5174]

Hartelijk dank. Dat scherm heb ik nog niet eerder gezien. Ik heb het net geprobeerd te voorschijn te toveren, maar hoe kom je hier aan. Mij lukt het niet. Als ik via de afstandsbediening ( to frontrow) de DVD bedien krijg ik het volgende te zien:

Hervat afspelen
Speel af vanaf begin
Verwijder schijf
DVD menu
Geluid uit

Als ik op DVD menu klik krijg ik mijn eigen menu te zien dat ik gemaakt heb voor de video.
Dus hoe krijg ik dat menu waar je de grootte in kunt stellen?

Groeten van Tineke

[img:b27640b558]http://forum.macosx.nl/album_pic.php?pic_id=17517[/img:b27640b558]

Graag gedaan! :wink:

Begrijp ik het goed dat je op je computerscherm en tv hetzxelfde ziet?? Zodra ik mijn tv aansluit wordt het een extra monitor (nummer 2) mijn muis beweegt dus ook van scherm 1 naar scherm 2 Hoe staat dat in je beeldscherm system preferences?? Wellicht staat daar een optie mirror screen aangevinkt of iets dergelijks.

kan het nu even niet zelf controleren, dochter lief kijkt Dora… :slight_smile:

Dit zit ook niet in de dvd speler in frontrow, Als je naar applications gaat, dan open je het programma "dvd player", dan kan je de dvd ook afspelen, maar dan met meer opties. Om het venster te krijgen om de grootte aan te passen, ga je naar window(weergave)> video zoom. Je krijgt een soort pop-up waar je de breedte en de hoogte in kan stellen van de dvd. Veel succes!

edit: niet gezien dat er al antwoord was gegeven…

Allen heel hartelijk dank voor de reacties. Vanavond hebben we al jullie tips uitgeprobeerd. Wij zijn switchers en nog niet zo goed op de hoogte van alle mogelijkheden. In het dock zag ik geen DVD speler staan. Het bleek idd in applicaties/programma's te staan en daar stond het gezochte scherm. Helaas hielp dit ook niet. We hebben ook geleerd dat je via synchroniseren hetzelfde beeld op de TV krijgt als op je Mac en als je dit weer uitzet krijg je twee verschillende schermen en kun je met je muis naar het TV scherm. Welke tips we ook probeerden het hielp niet. Wij hadden met Pinnacle 8.10 een gemonteerde video naar tape geschreven en deze werd in breedbeeld op de TV vertoond en ook schermvullend. De DVD die we van deze video gebrand hebben met Pinnacle doet dit niet. Een van de forumleden gaf de tip het eens met iDVD te proberen. Vanavond een scène gerenderd en gebrand met iDVD en bingo, die was wel schermvullend. Wij denken dat het ligt aan Pinnacle. Naar tape terugschrijven gaat dus wel goed, maar het maken van een DVD kan in die versie zeker nog niet op breedbeeld en schermvullend. Omdat Pinnacle toch verleden tijd gaat worden, zal dit probleem bij de volgende video dus wel goed komen. Allen heel hartelijk dank en ik heb veel vertrouwen in de toekomst met Mac en zulke fijn meedenkende forumleden. :)

Met vriendelijke groeten,

Tineke (toen ik mijn gebruikersnaam in wilde voeren bij het aanmelden werd mijn echte naam niet geaccepteerd, vandaar dat mijn gebruikersnaam anders is dan mijn echte naam)

Wiens naam is wel echt op het forum :-) :lol:

Er zijn op dit forum echt erg veel capable en aardige mensen, dus kom gerust terug, of beter, blijf !!