edit

edit

Kan je eens de link van die pagina posten?

Die onderste fouten ga je ook hebben als je gewone links met ?a=qdsf gaat schrijven. Ligt niet aan TradeDoubler zelf

edit

Je zit ergens met een niet afgesloten tag, maar waar, dat is de vraag ;)

Edit, gevonden denk ik

[code:1:5f5f69cc96] </div>
</div

</body>[/code:1:5f5f69cc96]

Helemaal onderaan dus.

Bij je andere fouten volstaat het in principe in je code de & in de url’s te veranderen door &amp; Alleen weet ik niet of jij die code van TradeDoubler kunt aanpassen, of als die automatisch in je document gezet wordt.

edit

Zijn de fouten opgelost? Of heb je gewoon tradedoubler gedeactiveerd? Ik zie nu wel wat andere fouten.

Geen tekst na <ul> toegelaten, en wat <li> 's vergeten.

[quote:724b6b5086="djafke"]tradedoubler: ja ik kan de code aanpassen. Maar als ik de & vervang door &amp krijg ik nog meer problemen.[/quote:724b6b5086] Vergeet de puntkomma na "&amp" niet … Laat je die weg dan ga je dezelfde foutmelding krijgen van de validator, maar als je hem erin zet is er niks meer aan de hand. Je link wordt dan dus: [code:1:724b6b5086]//clk.tradedoubler.com/click?p=11632&amp;a=1194533&amp;g=138448[/code:1:724b6b5086]

[quote:724b6b5086=“djafke”]En als ik [code:1:724b6b5086]&a=…[/code:1:724b6b5086] vervang door [code:1:724b6b5086]&a="…" [/code:1:724b6b5086] doet het ook niet meer wat ik verlangde[/quote:724b6b5086]
Dat is, vermoed ik, omdat je dan aanhalingstekens binnen aanhalingstekens gaat zetten, en dus de string te vroeg afsluit, waarna er voor de validator onbekende elementen komen. Om nog maar te zwijgen van dat dit fouten zou kunnen veroorzaken in het script dat die link daadwerkelijk verwerkt.