<edit>

<edit>

netscape 2.0 ook goed?

http://wp.netscape.com/download/archive.html

Als je helemaal retro wilt gaan moet je natuurlijk [url=http://archive.ncsa.uiuc.edu/SDG/Software/MacMosaic/News/download.html]Mosaic[/url] installeren. Een versie 1.0.3 daarvan is wel pretty 'trend setter style.'

Laat hier even weten of je die meuk Ć¼berhaupt nog aan de praat hebt gekregen. Zal er nog om spannen. Je hebt inderdaad minimaal System 7 nodig.

[quote:66289d80fb]The NCSAMosaicMac.103.sit.hqx has been stuffed using Stuffit 1.5[/quote:66289d80fb]

Cool!

Ik heb hier Netscape 1.0 wel liggen, ook Photoshop 1.0, Illustrator 1.0 en Premiere 1.0 is geen probleem. Alle 4 zitten ze in de map retro van m'n Mac OS 8.2 diskimage die ik bij de emulator Basilisk II voor BeOS "kreeg" :)

Ik zal morgenavond als ik thuis ben eens kijken of 't zaakje op een of 't andere manier valt te exporteren, dan maak ik er wel ff een zipfile van.

Ik heb ze even op mijn iDisk gezet:

Netscape 1.1

Adobe Photoshop 1.0

Adriaan

TNX Adriaan, PS1 was ik nog naar op zoek voor mijn antieke Powerbookje ( en snel dat PS1 draait, sneller dan 7 onder X, ahum...).:wink:

Hier nog een paar links over met ouwe Macjes over het web scheuren:

http://www.jagshouse.com/classicinternet.html

http://www.rtis.com/nat/user/toolbox/oldmacs/

en ouwe Macjes met Systeem 6

http://www.jagshouse.com/internet_on_system_6.html

[url=http://www.sauna.org/retro/dl-all.htm#MacWeb]Meer ouwe browsers.[/url] Volgens mij heb ik deze link zelfs uit een van de forums hier.