effecten in Logic

hoe kan het dat de effecten die ik in Logic Pro 7 wil gebruiken niet werken?

??? bedoel je de standaard effecten die meegeleverd zijn met logic ???

zijn de outputs naar een bus gelinkt of heb je de effect outputs naar een totaal andere audio uitgang gestuurd ?

uiteraard werken ze alleen op een audio kanaal of een virtueel instrument kanaal… werkt dus niet op 'n midi kanaal…

plaatje volgt zo…

[img:609fb44ff0]http://forum.macosx.nl/album_pic.php?pic_id=8988[/img:609fb44ff0]

bij inserts (rode cirkel) heb je een pulldown menu vanwaar je naar mono/stereo/apple of logic en vandaar weer naar de verschillende effecten kunt gaan

het gebruikte effect verschijnt dan automatisch in beeld om te editten…

uiteraard kun je die zelfde effecten op een andere plaats in de keten activeren, ga daarvoor naar de inserts van je audiomixer en haal het zelfde pulldown menu te voorschijn…

staan de effecten in de juiste map… ?

[img:2174da0f45]http://forum.macosx.nl/album_pic.php?pic_id=8989[/img:2174da0f45]

in je library > application support > logic > Plug-in settings

hier horen je effecten inclusief hun templates te staan !!

Als ik je vraag lees denk ik dat je misschien VST-plug-ins wil gebruiken.

Logic gebruikt tegenwoordig AU (audio units).

Misschien helpt dat!

ik denk alstie morgen wakker wordt, eerst maar eens even iets duidelijker z'n probleem aan moet geven !!!

truste allemaal :apple:

[quote:8d67384b0e="tumbadora"][img:8d67384b0e]http://forum.macosx.nl/album_pic.php?pic_id=8989[/img:8d67384b0e]

in je library > application support > logic > Plug-in settings

hier horen je effecten inclusief hun templates te staan !![/quote:8d67384b0e]

Ik heb wel een map logic in application support staan, maar in de map staat niet een map met " Plug-in Settings" … Toch heb ik wel de installatie volledig uitgevoerd… Hoe kan ik alsnog die plug-ins krijgen?

vreemd want bij een installatie van logic worden die plug-ins daar automatisch neergezet

zijn die plug-ins en eventueel extra plug-ins niet ergens te downloaden?

ben bang van niet...

[quote:79f1a8b048="macosx4ever"]zijn die plug-ins en eventueel extra plug-ins niet ergens te downloaden?[/quote:79f1a8b048]

is toch niet nodig … die zitten lekker op hun plaats na een installatie !

[quote:501fd507df="mcician"][quote:501fd507df="macosx4ever"]zijn die plug-ins en eventueel extra plug-ins niet ergens te downloaden?[/quote:501fd507df]

is toch niet nodig … die zitten lekker op hun plaats na een installatie ![/quote:501fd507df]

je bedoelt een “legale” installatie !

inderdaad, dat bedoel ik ook !

http://forum.macosx.nl/viewtopic.php?p=652923&highlight=#652923

ofwel is er iets grondig mis met je systeem ofwel mis je inderdaad een Xkey en dan wil ie inderdaad niet verdergaan bij de instalatie ! Jammer voor jou …

ik denk dan dat er iets grondig mis is met mijn systeem :s