El Capitan Wifi valt steeds weg

Goedenavond allen,

Sinds ik El Capitan heb gedownload, valt mij wifi steeds weg. Hij sluit zichzelf af en start zichzelf weer op om vervolgens naar mijn netwerk te zoeken. Erg frustrerend dus. Via internet word ik niet wijzer, maar wellicht dat jullie mij hiermee kunnen helpen.

Dus, hebben meer mensen hier problemen mee en zijn jullie ervan afgekomen? Ik hoor het graag.

Groeten,
Rens

Is niet op te lossen… Enkel een kabel in je Mac stoppen zorgt dat dit opgelost wordt.

Ben je serieus? Het is pas sinds ik El-Capitan geïnstalleerd heb. De andere macs in dit huis die nog Yosemite draaien ervaren dit probleem niet.

http://www.onemorething.nl/community/topic/netwerkproblemen-bij-apple-ik-ben-er-nu-wel-een-beetje-klaar-mee/

Sinds dat ik de kabel eraan heb gehangen nooit meer een probleem gehad.

Oh… lekker dit. Ik heb een macbook air, dus bekabeld is ook geen optie. Wellicht downgraden?

Dat moet iedereen zelf natuurlijk afwegen, dat kan ik niet voor jou bepalen. Ik doe dat niet omdat ik geen zin heb in al dat gedoe, maar ik heb hier nog een iMac staan waar een boekhouding op draait en die blijft voorlopig lekker veilig en stabiel op Yosemite draaien want als daar iets aankomt word ik een koppie kleiner gemaakt.

Mogelijk komt er over 6 maanden een nieuwe versie van OS X uit dan insteller ik deze natuurlijk weer gewoon vanaf dag 1. Veel slechter kan het namelijk niet worden dan dit.

Dit is een probleem wat bij mij tot vervelends aan toe ook gebeurde. Ik ging dan via systeemvoorkeuren naar netwerk - assistentie - probleemoplossing en dan deed ie het weer voor even.
Ik zit bij Ziggo met een Ubee router. Nu heb ik, om één of andere reden (?), het toegangswachtwoord gewijzigd. En tot mijn verbazing (!) heb ik nu GEEN PROBLEMEN meer met de toegang tot WiFi. Probeer het eens en ik ben benieuwd of hier het probleem ligt …

Ik heb dit laatst opgelost door onderstaande te volgen.

http://www.igeeksblog.com/how-to-fix-wi-fi-issues-in-mac-os-x-el-capitan/

Bij mij hetzelfde probleem, heb nieuwe router gekocht en verbonden via ethernetkabel aan mijn router provider,nu geen last meer en stuk sneller internet

Ik ben verbijstert over het feit dat ik sinds de update naar El Capitan een totaal onstabiele wifi verbinding heb. Ongeveer iedere 5-10 minuten valt de wifi weg (tekentje rechtsboven blijft wel zwart…) en er verschijnt links onder in het scherm de tekst Host Vastellen…Ik zet dan de wifi aan en weer uit en dan doet hij het weer voor een aantal minuten. Ik ben een totale Mac dummie, ik weet niks van cache en hosts, ik ben over de 60 en weet niet hoe ik het op moet lossen. Mijn zo mooie Macbook Air van krap 1,5 jaar oud waar ik zo blij mee was is eigenlijk onbruikbaar geworden. Wat moet ik doen??

Wachten op de softwareupdate van maandagavond… Hopelijk hebben ze het dan gefixt of iets stabieler gemaakt.

Mensen hier die al geüpdatet hebben en verbetering zien?

Helaas…heb de update vanmiddag gedaan, nam een hele tijd in beslag, maar heeft geen verbetering gebracht…

Ik merk de hele middag al verbetering. Ik ben tevreden. :slight_smile:

Ik begin nu voorzichtig het geloof te hebben in 10.11.4; dat gaat vooralsnog zonder haperingen in de Wifi.

Anders dan wat ik gisteren meldde, lijkt het er op dat het beter werkt: ik ben vanochtend pas 1 x van wifi afgegooid…

Update 25-03-16
Geen enkele verbetering, +/- om de 10 minuten lig ik er weer uit :twisted:

Bij mij is het ook weer drama. Mooi hoor met een computer van +1000 euro.

Hier hetzelfde verhaal. Het is duidelijk een software iets.

Heeft er iemand al iets gevonden wat op een oplossing lijkt?