El Capitan Wifi valt steeds weg

Ik niet, bij mij werkt alleen WiFi uitzetten en met de kabel werken. Zodra ik WiFi gebruik wordt de hele computer compleet waardeloos.

Maar goed, daar ben je lekker klaar mee als je zo’n hip MacBookje hebt van dit bedrijf zonder internetpoort.

Ik zit inderdaad met zo n hip Macbookje opgescheept en heb besloten om naar een Mac dealer te gaan en er geld tegen aan te smijten.
De resultaten zal ik hier posten.

Wat ook kan helpen, is de bestaande Wifi in Network via Systeemvoordeuren verwijderen, daarna op + weer Wifi toevoegen.

Heb ik reeds geprobeerd maar heeft helaas niet geholpen

Allen,
Ik heb al sinds lange tijden problemen met een wegvallende internetverbinding. Ik heb internet van Ziggo en gebruik een macbook air. Meerdere malen heb ik met ziggo gebeld maar was er geen oplossing. Ik heb al het mogelijke geprobeerd wat ik op internet tegenkwam maar zonder resultaat. Inmiddels zijn hier 2 monteurs van ziggo geweest maar zonder resultaat. Vervolgens heb ik met apple care gebeld maar ook daar kon het niet aan liggen en heb ik al het juiste gedaan. Vandaag is er weer een monteur van ziggo geweest, die dit probleem met een aantal collega’s heeft besproken. Zij adviseerden mij de beveiliging van de router te wijzigen van wpa2 naar wpa. Sinds ik dit gedaan heb lijkt het erop dat de problemen verdwenen zijn. Let wel, ik heb dat pas sinds vanmiddag gedaan en tot dusver lijkt het goed. Hoop dat ik middels dit een hoop frustraties kan weghalen want ik zou niet weten wat ik anders nog had moeten doen.

Update:

Heb altijd bij Ziggo gezeten en ben sindskort overgestapt naar Kpn. (niet vanwege de bovengenoemde reden)
Toch had ik stiekem gehoopt dat het probleem dan opgelost zou zijn. Helaas niet.

Maar toen zat ik te denken: zou het kunnen liggen aan de airport express die ik gebruik? Ik heb namelijk 2 netwerken thuis en 1 daarvan draait op de airport express en dat is ook het netwerk wat verzaakt.

Hebben mensen hier ervaringen mee?

Ja, dat zou goed kunnen. Hoe ziet je netwerk opstelling eruit?

Macbook retina 8Gb
En - inderdaad - met Ziggo als internet provider…
Gisteravond Sierra geïnstalleerd… Nu diep in de puree met internetverbinding.

Ik heb al enige tijd gedoe met internetverbinding. Mijn netwerk bestaat uit een Ziggo Cisco Router en twee accesspoints. Enkele weken geleden netwerk opnieuw opgezet. Beide accesspoints hebben inmiddels zelfde SSID als de hoofdrouter (Cisco van Ziggo) en allemaal hetzelfde wachtwoord. Kanalen zijn verschillend. Daarbij ook de vaste ip adressen van Google (8.8.8.8. en 8.8.4.4) in de router ingevoerd. Deze trits van wijzigingen was een enorme verbetering, althans de eerste drie dagen. Daarna weer de bekende hangups om de zoveel tijd. Wel minder dan daarvoor, dus macbook met El Capitan Werd weer met plezier gebruikt. Overigens, eerder had ik nooit last van hangups. Dat gedoe begon ongeveer rond de overname van UPC.

Nu heb ik alleen vlak na opstarten van macbook nog mogelijheid om op internet te gaan. Na korte tijd zie ik alleen nog laadpogingen en de time-outs vliegen me om de oren. De bekende bestanden uit /library/preferences/systemConfiguration Verwijderd, computer in veilig mode gestart en daarna weer in standard mode, routers afgesloten en opgestart… Kortom, alle tips die ik heb gevonden op internet. Het enige dat ik nog niet heb geprobeerd is de router in bridgemode laten zetten door Ziggo en een van mijn accesspoints (enGenius ECB350) als router instellen. Om eerlijk te zijn denk ik dat dit ook weer zoiets is dat een paar dagen werkt. Genoeg mensen die aangegen, dat het even goed werkte en daarna het drama weer begon.

Maar goed, echt in problemen dus. Ik dacht tot voor kort dat Ziggo boosdoener is, maar ik begin toch te geloven dat het met Apple ook niet goed zit.

Misschien hebben jullie toch nog een tip voor me, want het is momenteel niet meer te doen.

Er waren al honderden draadjes over met 10.10. Hieronder, als voorbeeld, 1 van de langste, met 1001 ‘oplossingen’.
https://discussions.apple.com/message/28187008?start=0&tstart=0
Voor velen werd het probleem met 10.11 opgelost. Voor anderen begon het daar pas, of ging het probleem gewoon door.
Moraal van het verhaal: Er is geen peil op te trekken. Don’t blame Ziggo, it’s Apple. Want bijna iedereen meldt wèl goede wifi op windows, tablets, iphones en android. En op de ene mac wèl, op de andere niet. Ook zitten er veel mensen tussen met een nieuwe mac die nauwelijks iets extras hebben geinstalleerd. En het probleem gaat tot vandaag de dag gewoon door. Helaas. Hopelijk werkt Sierra voor jullie.

Nooit ergens last van gehad, tot 10.11 (meen ik).
Vanaf toe regelmatig onstabiele WiFi verbindingen, zonder de vinger op de pols te kunnen leggen over de oorzaak.
Nu, met macOS 10.12 Sierra, lijkt alles weer vanouds, stabiel en zonder hick-up’s te werken.

M’n Mini: Prima op 10.9, drama op 10.10 (incl. Kernel Panics, crashende launch demons, etc.), ok op 10.11.
Pro: Prima op 10.9 en 10.10, drama op 10.11 (inclusief Kernel Panics, etc.), draait nu op 10.10.
BlueTooth op de mac was bij mij altijd al slechter dan op alle andere platforms.
Probeer er maar eens wijs uit te worden.

Toevallig had ik mijn sitecom Accesspoint uit staan… sindsdien loopt internet als een trein. AP maar permanent weggehaald uit netwerk. Ik denk dat wifi van Apple-computers toch vreemd reageert. Misschien drivers…

Bij mij draait macOS Sierra, versie 10.12.2, heb een iMac mid 2010, en iedere 10 a 15 minuten vliegt de WIFI eruit. Ik word er moedeloos van. Mijn iPhone en iPad werken uitstekend. Om nu met een kabel te gaan werken vind ik terug in de tijd. Het moet toch ‘gewoon’ werken? Met vorige OS’s nooit een probleem gehad. Heeft iemand een oplossing?

‘Met een kabel’ is eerder vooruit in de tijd.

Stabiel als een huis, en met 500/500 Mbit/s (of nog hoger tegenwoordig) ga je dat in de praktijk met WiFi nooit en te nimmer halen.

heb je meerdere accesspoints of een accesspoint vlak bij je imac? probeer dan eeb accesspoint uit te zetten cq imac verder van accesspoint vandaan zetten.
ik had hetzelfde (ziggo als provider met cisco router). Een sitecom accesspoint eruit gehaald. sindsdien als zonnetje.

Johanns, dank voor je suggestie! Ik ga het proberen.