Error melding netwerk ?

Hi,

Ik krijg deze error melding als ik mijn oude Quadra in het netwerk wil mounten op de iMac:

Deze bestandsserver maakt gebruik van een niet-compatibele versie van het AFP-protocol. U kunt geen verbinding maken met deze server.

Kan wel op de Quadra mijn iMac mounten ???

Is dit op te lossen ???

:finderoud:

Staat appletalk aan? ( op je iMac?)

[quote:1f4247b608="marcovanderlaan"]Staat appletalk aan? ( op je iMac?)[/quote:1f4247b608]

Yep

:finderoud:

Je gebruikt Tiger? Want die melding krijg ik ook als ik met een oude Mac wil connecten, ik ben er nog niet uit hoe het wel werkend te krijgen is...

Er moet wel minimaal os 8.52 op staan.

Dus ik kan nooit meer bestanden uitwisselen met mijn PowerBook Duo, met OS 7.5 erop?

Appletalk over tc/ip, ik geloof dat dat sinds 8.52 is geintroduceerd.

Waarom zet je er geen systeem 8 op?, het meest stabiele classic OS.

[quote:7e6292c030="nvgalen"]Je gebruikt Tiger? Want die melding krijg ik ook als ik met een oude Mac wil connecten, ik ben er nog niet uit hoe het wel werkend te krijgen is...[/quote:7e6292c030]

Yep

Maar ik snap het al zie onder.

http://www.google.com/search?client=safari&rls=nl-nl&q=Deze+bestandsserver+maakt+gebruik+van+een+niet-compatibele+versie+van+het+AFP-protocol.+U+kunt+geen+verbinding+maken+met+deze+server.&ie=UTF-8&oe=UTF-8

:finderoud: