Externe HD mount soms verkeerd

Ik heb een Airport Extreme (n) met een externe Hd. Deze wordt gebruikt door Time Machine voor het maken van backups. Ook heb ik mijn volledige iTunes verzameling op de externe schijf staan.

Als ik normaal gesproken mijn Hd mount, dan verschijnt er een icoontje met een Time Machine ‘draaipijltje’

[img:2c30d0e3df]http://idisk.mac.com/theo.kriebel//Public/icon01.jpg[/img:2c30d0e3df]

Niks aan de hand, alles werkt dan zoals het hoort.

Echter, soms mount ik de schijf en verschijnt er een icoontje met een “waaiertje”.

[img:2c30d0e3df]http://idisk.mac.com/theo.kriebel//Public/icon02.jpg[/img:2c30d0e3df]

iTunes raakt dan in de war en kan geen bestanden meer vinden.
De enige manier om dit op te lossen is de computer opnieuw op te starten en opnieuw de Hd te mounten.
Weet iemand hier een oplossing voor?

Mount je schijf automatisch bij 't opstarten?

Misschien dat dat helpt. Je moet dan naar je Systeemvoorkeuren gaan -> Accounts -> Inloggen -> ‘+’ tekentje, schijf aanklikken -> ‘Voeg toe’.
Naar keuze ‘Verberg’ nog aanvinken.

Geen succes gegarandeerd, maar misschien werkt het.

[quote:19573555d1="Koen K"]Mount je schijf automatisch bij 't opstarten?

Misschien dat dat helpt. Je moet dan naar je Systeemvoorkeuren gaan -> Accounts -> Inloggen -> ‘+’ tekentje, schijf aanklikken -> ‘Voeg toe’.
Naar keuze ‘Verberg’ nog aanvinken.

Geen succes gegarandeerd, maar misschien werkt het.[/quote:19573555d1]
Geef je dan niet gewoon de opdracht dat het systeem een Finder venster met die HD moet openen bij het inloggen?

Precies, het mounten is niet het probleem, maar het lijkt er op dat hij (willekeurig?) op twee verschillende manieren mount. In beide gevallen heeft de schijf dezelfde naam, maar de afbeelding is anders. En doordat hij op een andere manier mount, kan iTunes mijn muziekverzameling de enig keer wel en de andere keer niet meer vinden. Best wel irritant om dan mijn computer opnieuw te moeten opstarten.

[quote:fec9a50c18=".R"][quote:fec9a50c18="Koen K"]Mount je schijf automatisch bij 't opstarten?

Misschien dat dat helpt. Je moet dan naar je Systeemvoorkeuren gaan -> Accounts -> Inloggen -> ‘+’ tekentje, schijf aanklikken -> ‘Voeg toe’.
Naar keuze ‘Verberg’ nog aanvinken.

Geen succes gegarandeerd, maar misschien werkt het.[/quote:fec9a50c18]
Geef je dan niet gewoon de opdracht dat het systeem een Finder venster met die HD moet openen bij het inloggen?[/quote:fec9a50c18]

Nee dan geef je je computer de opdracht om het volume te mounten.
Misschien mount de ene keer Time Machine de schijf omdat ie 'm nodig heeft, en de andere keer via iTunes omdat je iTunes opent? Met mijn voorafgaande tip zou je dat verhelpen

Ik zal je suggestie eens proberen. Maar soms verbreekt hij spontaan verbinding met de schijf. Bijvoorbeeld als hij een tijdje gesluimerd heeft. Het is al een stuk beter met AE versie 7.3.1, maar soms heeft hij er nog wel last van. Dan zal ik hem toch handmatig moeten mounten. Als ik iTunes start en het volume is nog niet gemount, dan gaat iTunes toch niet zelfstandig mounten? Ook is mij opgevallen dat Time Machine niet persé het volume op mijn bureaublad mount als hij wil backuppen. Hij maakt wel een tijdelijk volume aan, maar verder gebeurd het backuppen op de achtergrond.

Dit zal waarschijnlijk ook één van de redenen zijn waarom Apple de combinatie Time Machine-AirPort Disk (nog) niet officieel ondersteunt.

(bron: http://www.tuaw.com/2008/04/09/time-machine-via-airport-extreme-not-officially-supported/)