ffmpeg 9k binaries welke versie

Ik wil ffmpeg 0.0.9k installeren op mijn mac thuis, maar ik weet niet welke versies van de binaries moet ik voor 9k hebben. Ik heb de volgende packs gedownload met de mencoder en mplayer binaries. ffmpegbinaries604 ffmpegbinaries704 ffmpegbinaries714 Welke van deze is nodig voor 9k, ik weet dat het erg nauwkeurig komt en dat met een oudere of nieuwere versie ffmpegx niet werkt. De site van ffmpeg geeft geen info over oudere versies en ik kan ffmpeg niet starten hier omdat ik niet achter mijn mac zit. Wie weet of ik een van deze packs of een andere kan gebruiken?

Kan je niet de installer van 0.0.9k draaien en de link(s) naast de install knoppen kopie pasten naar safari? Volgens mij heb je dan de juiste versie.

Ik heb helaas geen internet op mijn mac, ik heb alleen internet op het werk.