Filmkes stoppen met afspelen

Hoi, sinds paar dagen heb ik een probleem om filmkes af te spelen. Op gelijk welke site is het hetzelfde. Ik start het filmke en het speelt ong 2 sec en dan stopt het. En dit op gelijk welke site, het is dus niet site gebonden. Een paar dagen terug had ik het ook en dan heb ik pc eens volledig afgesloten en opnieuw opgestart. Anders laat ik mijn pc in slaapmodus staan. Dan was weer alles normaal. Heb ook al geprobeerd met een andere browser maar dat blijft zelfde. Gisteren is het opnieuw begonnen.
Iemand die weet waar dit aan ligt ?

Mvg

Welke browser gebruik je? En welke Mac en macOS versie heb je?

Hedde gij niks op den harde drive geschreven as programmeke? Kunne ge dat herinnere?

<p class="cite">koen op 30 november 2018 om 15:31</p> Welke browser gebruik je? En welke Mac en macOS versie heb je?
Ik gebruik Firefox. Heb ook al Crome en Safari geprobeerd, op elke browser is het hetzelfde.

Heb de laatste versie van macOS Mojove 10.14.1 Mijn mac is een iMac 21 inch.

<p class="cite">pruus op 30 november 2018 om 17:09</p> Hedde gij niks op den harde drive geschreven as programmeke? Kunne ge dat herinnere?
Laatste weken niets meer geïnstalleerd.

Probeer macOS Mojove opnieuw te installeren; https://support.apple.com/nl-nl/guide/mac-help/mchlp1599/mac

 

Da’s nogal drastisch…

Dat valt wel mee er gebeurt niets engs.

Toevallig geen “stroombesparings opties” actief? Ik heb al sinds meerdere jaren de software Flip4Mac installed in de systeemvoorkeuren. Geen issues mee.