Finder steeds rommeltje

Vreemd probleem, elke keer dat ik de harddisk open is het een zooi. Dit is ook zo met de programmamap. De icoontjes staan (van 48 pixels) ineens op 32 pixels en staan dwars door elkaar. Ik doe dan 'ruim op', maar een tijdje later is het weer een rommeltje. Nou werk ik al sinds System 7.6 met Macs, maar ik snap het nu toch even niet...

[img:b0de35e746]http://audioclub.nl/ruben/harddiskrommel.png[/img:b0de35e746]

rechts klikken op de achtergrond (dus niet op map) =>toon weergaveopties=>behoud rangshikking aanvinken +eventueel op raster ofzo

Op zich vind ik dat nog niet eens belangrijk, als ze maar niet zo verschrikkelijk door elkaar staan. Volgens mij is het typisch iets voor OS X, soms komen bij kopieren ook alle icoontjes bovenop elkaar te staan Het valt me ook op dat veel mappen op 'Alleen dit venster' staan, in weergaveopties.

de lijst weergave inscakelen lost dat ook op (6e knop van links in jou voorbeeld)

En volgens mij als je 1 keer je boel opruimt zoals thugdre schreef en dan het venster dichtklikt op het rode bolletje dan onthoudt ie dat voor de volgende keer. Ook of die in lijst of als afbeeldingen moet weergeven volgens mij. dus de keer daarna is het wel netjes

Helaas bij mij dus niet... maar op de een of andere manier werkt het nu wel, ik heb 'Alle vensters' aangezet!

Ik heb er een heel artikel over gevonden, erg interessant

Ai... bij mij nog steeds niet. :( Zie ook [url=http://forum.macosx.nl/viewtopic.php?t=68847]hier[/url]. Maar 't wordt al een beetje gedeelde smart zo. :|

Ik wil dat alles in kolommen wordt weergegeven maar krijg toch nog vaak lijst of zelfs symbolen. Als iemand hier wat op weet graag want ik heb dat al zo vaak en in verschillende settings geselecteerd. Maar Finder blijkt hardnekkig wat dat betreft.

leXy, dit kun je instellen bij de voorkeuren van Finder.

Ik moet daar ergens een linkje voor hebben lexx hoe je dat kunt instellen , moet geloof ik wel via de terminal dan is het blijvend en werkt het eindelijk echt goed, ik ga voor je opzoek.

Finder voorkeuren dus... zie plaatjes hieronder (een plaatje zegt soms meer dan duizend woorden) :x

Stap 1
[img:ff221ce8b9]http://audioclub.nl/ruben/finderprefs.png[/img:ff221ce8b9]

Stap 2
[img:ff221ce8b9]http://audioclub.nl/ruben/finderprefs2.png[/img:ff221ce8b9]

Dat is dus niet afdoende , die instellingen zijn algemeen bekend

dit zou moeten werken , tis wel in het engels .

A relatively trivial annoyance for several years, I’ve hated the fact my preference to change the Finder’s windows to column view never seemed to “stick.” I finally discovered that this apparent bug is actually a feature: The only folders your preferences will “stick” on are the folders in your own home folder. Since permissions are an issue, nothing outside of it will adhere to your preference.

Enter root. Open Applications: Utilities: Netinfo Manager, then choose Security: Authenticate, enter your admin user password, then choose Security: Enable Root User, and provide the root user its own password. Now switch over to System Preferences: Accounts, and select the Login Options button at the bottom of the account list. Make sure that the the “Display Login Window as” option is set to “Name and password.”

Log off and back on as username ‘root’ (with the new root password). Once logged in, open Finder: Preferences: General, and check the “Open new window in column view” item. Log off root, login as your normal user again, and now, every user will benefit from the much more productive column view as the default … finally!

[robg adds: I would also recommend opening NetInfo Manager again and using Security: Disable Root User (after authenticating again) to disable root.]

,hoop dat het bij jou ook gaat werken ,succes

het aparte is dat bij mij zowat alle venstertjes na het draaien van [url=http://www.macworld.com/weblogs/macosxhints/2005/08/automatorfinderview/index.php/]een scriptje met Automator[/url] op "This window only" staan. Als ik nu kies voor een algemene layout, en deze op alle vensters probeer toe te passen werkt ie niet, vanwege elke map die eigen instellingen heeft en deze ook gebruikt. Ik heb al eens geprobeerd om DS Store files weg te gooien, maar dit mocht niet baten.

schop, nog steeds dit probleem [img:24c9b178ad]http://audioclubtwente.nl/ruben/harddiskrommel.png[/img:24c9b178ad]

Dat probleem kun je oplossen door in de finder by view sort by te selecteren , ik heb die altijd op naam gesorteerd staan.