Firefox en Mozilla tonen bepaalde illustraties niet correct

[img:d7e626f58b]http://forum.macosx.nl/images/avatars/gallery/Apple%20Producten/PowerMac-G5.gif[/img:d7e626f58b]

Deze illustratie oogt op mijn computers juist met Safari of Explorer, maar ziet er vervormd uit in Mozilla of Firefox, bij beide katten (Panther en Tiger).
Hoe komt dat?

TIA

Zie geen verschil in Firefox met Tiger...

Kun je misschien een voorbeeld (screenshot) plaatsen ?

ik zie geen verschil tussen Safari 2.0 en FireFox 1.0.3, beide op Tiger.

Blijkbaar is het alleen als ik de video op thousands of colours zet. Op milllions of colours ziet de afbeelding er wel goed uit...

Misschien moet je eerst zelf eerst iets meer testen voordat je post.

[quote:94301fe651="tennapel"]Misschien moet je eerst zelf eens :) iets meer testen voordat je post.[/quote:94301fe651]

Het is hetzelfde liedje op 3 verschillende Macs:
een G5, een G4 Beige en een G3.
Op duizenden kleuren wordt de afbeelding niet correct weergegeven door Firefox of Mozilla, wel op miljoenen…

Verwijderd

[quote:f081695faa="Martiniman"][img:f081695faa]http://forum.macosx.nl/album_pic.php?pic_id=8735[/img:f081695faa]

Gaat inderdaad freaken in thousands. Ik weet trouwens niet waarom je die stand uberhaupt wilt gebruiken. Dat is zo LC 475! Ook al heb ik daar destijds met veel plezier op gewerkt.

Waar heb je die GIF trouwens mee gefabriekt? Geen enkele andere gif doet namelijk raar.[/quote:f081695faa]
Die afbeelding in mijn post komt rechtstreeks via een link naar de MacoSX.nl website. Ik heb hem niet eens zelf gepost.
Ik werk het meest met een G4 500 op duizend kleuren omdat hij slechts een PCI video-kaart heeft.
Mijn G5 zet ik normaal op mljoenen kleuren…
Ik werk niet met een Mac van “voor de oorlog”.
:wink: