Firefox ondersteunt geen shockwave?

Heeft iemand hier een oplossing voor?

Misschien de shockwave plugin voor Mozilla ( werkt ook voor Firefox) installeren. Deze is te downloaden op http://www.macromedia.com/shockwave/download/alternates/