FrontRow 1.2.2 Installer

Wie oh wie kan me helpen aan frontrow 1.2.2 .. Versie 1.3 kan ik namelijk niet installeren op mijn MAcMini. Jaja ik weet het het is niet ondersteund maar toch 1.2.2 draaide probleemloos na de enabler.

Alvast bedankt

[url=http://andrewescobar.com/archive/2006/05/13/frontrow122/]klik![/url]

[quote:8dbab1a76e="koen"][url=http://andrewescobar.com/archive/2006/05/13/frontrow122/]klik![/url][/quote:8dbab1a76e]

Nope, die had ik al geprobeerd, verwijst naar de apple pagina. en daar staat FR 1.2.2 niet meer.

Maar heb hem al binnen via een vriend …

Toch bednakt voor de poging …:slight_smile: