G4 iMac checken met G3 iMac, kan dat?

Ik kwam erachter dat mijn nieuwe 17" TFT iMac niet in 9 op kan starten... Hierdoor kan ik hem ook niet checken met DiskWarrior 2.1 en TechTool Pro 3....

Nu weet ik van een ander bericht op deze site, dat het vanaf een andere Mac met firewire kan… Nu heeft mijn oude iMac helaas geen firewire…

Dus, kan het ook via Ethernet? Ik heb een Cross-UTP-kabeltje, alleen ik krijg ze niet met elkaar verbonden… Ik heb meerdere berichten gelezen, maar kom er niet uit…

Op beide iMacs draait Jaguar en een firewall… Kan iemand mij helpen, want ik zou zeer graag DiskWarrior willen gebruiken, evenals TechTool Pro 3… :oops:

jeepee, op die iMac G4 , daar staat bij Network --> appletalk aan? oh ja, is niet nodig bij allebei Jaguar natuurlijk :oops:

Wat VREEMD trouwens dat ie niet in 9 kan opstarten, ik dacht altijd dat S.Jobs nieuwe modellen bedoelde vanaf 2003, dat die alleen X konden bootten…

Net geprobeerd om : mijn ene mac onder OS9 , met diskwarrior 2.1 , in het netwerk met mijn andere met Jaguar . Diskwarrior ziet de gemounte HD van mijn andere Mac niet......

Nog even wachten en Disk Warrior 3 voor Mac OS X is uit. Maar je Macje is net nieuw, waarom nu al checken?

Adriaan

Tja, omdat ik ervaring heb met 10.2 installeren en daarna de Combo naar 10.2.3 eroverheen halen, dat levert gigantisch veel fouten op en dan hebben we het nog niet eens over de extra programma's.... :?

Ik wil direct goed beginnen… Ik weet dat DiskWarrior 3 zeer waarschijnlijk 14 februari uitkomt, alleen duurt dat nog een poosje… :oops:

Maar ElectricCat, bedankt voor het proberen. Ik vind het ook vreemd, aangezien het nog even zou duren. Ik heb via Systeemvoorkeuren gekeken naar mogelijke opstartschijven, dan zie ik 9.2.2 ook, dus geprobeerd daar vanaf op te starten, maar dan krijg ik een diskette-symbool met een knipperend vraagteken…
Misschien lukt het niet door de mogelijke fouten na de installatie… Anders is Steve toch wat snel…

Hoe kan ik trouwens mijn beide iMacjes toch met elkaar ‘kortsluiten’? Sommige programma’s lukken wel via Superdisk (120mb), maar dat duurt eindeloos… :wink:

[quote:95acb172a7="JeePee"] Ik heb via Systeemvoorkeuren gekeken naar mogelijke opstartschijven, dan zie ik 9.2.2 ook, dus geprobeerd daar vanaf op te starten, maar dan krijg ik een diskette-symbool met een knipperend vraagteken.... Misschien lukt het niet door de mogelijke fouten na de installatie.... Anders is Steve toch wat snel.... [/quote:95acb172a7]

Jeepee, heb je 2 partities aangemaakt toen je je iMac instaleerde???
Een knipperend vraagteken is toch het teken dat ie de opstartschijf niet kan vinden. Bovendien dacht ik toch echt dat het om NIEUWE modellen in 2003 ging, die alleen OSX konden booten (correct me if I’m wrong please).

Ik heb er zelfs 5 aangemaakt....

Maar Classic staat op de ‘hoofdpartitie’ en verder is 9 niet te installeren… Mijn originele Installatiecd met 9.0.4 pakt hij helemaal niet (met opstarten dan, hè)

Dus ik heb minstens 1 partitie voor Jan L… aangemaakt… :wink:

Er is een probleem bekend met DiskWarrior-opstartcd’s bij 17"Flatpanel iMac’s, daar kun je een speciale cd voor krijgen, maar ik ging er vanuit dat je 9 gewoon op kon starten en dus vanaf een 9-partitie DiskWarrior kon draaien…

ElectricCat, wat je zei klopt volgens mij, het was niet de bedoeling dat computers vanaf 1 januari 2003 niet meer in 9 op konden starten, volgens mij. Of was het bij sommige modellen… 1,25 Ghz PowerMac ofzo…

Tja, dat wordt dus even wachten tot 14 februari, wanneer DiskWarrior uitkomt en april, als TechTool Pro 4 uitkomt.

Maar het via Ethernet communiceren per Cross-over UTP-kabel, moet toch kunnen? :?:

[quote:3e092e3682="JeePee"]Ik heb er zelfs 5 aangemaakt....

Maar Classic staat op de ‘hoofdpartitie’ en verder is 9 niet te installeren… Mijn originele Installatiecd met 9.0.4 pakt hij helemaal niet (met opstarten dan, hè)
[/quote:3e092e3682]
Lijkt me niet zo heel raar hoor Jeepee, dat ie 9.0.4 niet pakt , daar is ie namelijk te nieuw voor, hij kwam waarschijnlijk met 9.2
(klopt dat?) en dus kan je geen lagere versie van OS 9 draaien.

Kan je wel bij system prefs/startup disk , die classic folder selecteren, en start ie dan daar wel van op?

Nee, dat doet 'ie niet.... Hij ziet hem wel als opstartschijf in Systeemvoorkeuren, maar als hij opstart krijg ik dus zo'n diskette met een vraagteken.......

[quote:b5759e2468="JeePee"]IMaar het via Ethernet communiceren per Cross-over UTP-kabel, moet toch kunnen? :?:[/quote:b5759e2468]

Ja, lokaal netwerkje tussen 2 jaguars:

  • kabeltje erin, in system prefences /sharing/ onder services
    “personal file sharing” de bovenste aanzetten.

simpelweg in de Finder nu : onder’go’ connct to server (of appeltje-k)
Dan zie je de ander in het lijste als het goed is, en klik je daar op en logt in met de username passwoord van de gebruiker op die computer.

(P.S. Ik heb ook altijd bij system prefrences /network/appletalk aan staan , voor een ouder bakkie met 8.6)

[quote:46b920f2a5="JeePee"]Nee, dat doet 'ie niet.... Hij ziet hem wel als opstartschijf in Systeemvoorkeuren, maar als hij opstart krijg ik dus zo'n diskette met een vraagteken.......[/quote:46b920f2a5]

Hmm, vreemd … heb je in system prefrences /classic/classic al een keertje gestart (krijg je een melding dat ie wat files daar aan moet toevoegen enz…)en starte classic toen?

In dit document op de site van Apple staat trouwens hoe je een schone OS9 kan instaleren met de 10.2 restore cd, voor mensen met een nieuwe iMac /iBook zonder OS9 cd erbij :

http://docs.info.apple.com/article.html?artnum=107383

Jippie, na een paar uur gespeeld te hebben met Drive 10.1.3 (eerst mijn reparatie-partitie gerepareerd en daarna vanaf die partitie mijn 'hoofdpartitie' onder handen genomen), is het me gelukt om (zonder DiskWarrior) mijn 'Mac OS X'-partitie te repareren...

Er was een grote foutmelding met betrekking tot de Volume Structuur en verder was de heleboel nogal gefragmenteerd en heb ik een paar keer de boel gerebuild…

Ik vertrouwde Drive 10 niet zo, ik heb vervelende ervaringen met een vorige versie, maar mijn vertrouwen is vooralsnog terug! Prima programma!

Ik moet erbij vermelden dat ik 10.2 gerepareerd heb, ik heb de Combo nog niet geïnstalleerd, dat zal ik vanavond of morgen doen.

Ik heb mijn oude iMac geupdate naar 9.2.2 en het is me gelukt om op mijn G4 iMac binnen te komen, alleen DiskWarrior ziet niets…

Ik ga de extra extensie nog downloaden voor DiskWarrior, misschien helpt dat EN ik ga proberen om toch nog een Mac OS 9.2.2 op mijn G4 aan te maken, kijken of het toch nog lukt… Bedankt ElectricCat! :smiley:

Nou, ik heb echt alles geprobeerd, ook een nieuwe 9.2.2 map aangemaakt, maar niets helpt. Het kan gewoon niet... :cry:

Maar goed, het zal wel het probleem zijn waar Alsoft het over heeft, nl. dat je een nieuwe cd-rom nodig hebt EN Steve heeft ervoor gezorgd dat de 17"-jes niet meer in 9 opstarten… :?

Jammer, maar overkomelijk. :roll:

ElectricCat, bedankt!!!

ik heb ook een 17" geval en OS9 simpelweg op een aparte partitie geïnstalleerd. In 9 opstarten dan ook totaal geen probleem. Ik vermoed dat bij jou het probleem zit in de partities. Bij mij is part 1 OSX, part 2 OS9, part 3 is allerlei.

Ik had 9 en X op de eerste partitie, daarna ook op een ander, maar dan nog startte hij niet.

Nu wilde hij zelfs niet meer van de eerste starten, dus heb ik 9 van de eerste afgehaald en verplaatst naar een ander…

Maar nog steeds doet hij het niet, hij geeft een diskette + vraagteken aan, terwijl het in Systeemvoorkeuren–>opstartschijf wel te selecteren is…

Wie heeft raad?

Hoe heb jij het gedaan Nankovic?

ik heb 3 part gemaakt 7, 32, 32 gig groot. OSx op de eerste, OS9 op de tweede. Dit alles met schijfhulp. Dat leek me wel handig.

Maar het gekke is dat als je de install-cd gewoon z’n werk laat doen, installeert ie alles op je HD en moet je kunnen booten in 9, derhalve lijkt me het verstandig om een clean install te doen :?. 5 part. lijkt me ook wat veel trouwens.

Het lijkt er op dat je een echt nieuwe iMac hebt gekregen, die dus niet meer op kan starten in OS 9. Het uitstel van die maatregel geldt alleen voor een aantal PowerMacs en PowerBooks, als ik me goed herinner.

Hij ziet ook bij het opstarten met ALT de 9-schijf, alleen opstarten homaar...

Ik kan wel opstarten met de AppleCare-cd in 9—>TechTool Deluxe 2.5.x, maar er komt geen enkele partitie in beeld als hij volledig geladen is en hij kan ook alleen maar hardware checken… :?

En het leuke is, als ik met de AppleCare-cd opstart in X—>TechTool Deluxe 3.0.1, dan krijg ik een grijs scherm en gebeurd er niets meer… :cry: Hij start dan in 10.1 op, want ik herken die strandbal en verder zie je nog dat lachende macje… Als ik TechTool Deluxe 3.0.1 start, gewoon vanaf mijn schijf, dan zegt hij dat het een te oude versie is, leuk he… :? Allemaal gloed nieuw en dan al niet te gebruiken. Ik baal daar flink van!!!

Ik ga me straks aanmelden bij Apple (AppleCare) en stel meteen de vraag aan hen of deze Mac niet meer in 9 op kan starten…

Zooo, effe Apple gebeld :wink: en mijn AppleCare geregistreerd, toen direct maar vragen gaan stellen:

  • Alle iMacs vanaf 6 januari starten alleen nog in X, die van mij is van daarvoor, dus het moet kunnen.

  • Hij heeft me 2 Knowledge-documenten ‘gegeven’ (58042 en 106678) die ik zometeen ga uitproberen, het zou iets met ‘not blessed’ zijn en evt. mijn pram.

Dus straks misschien toch DiskWarrior??? :smiley:

Hij wilde het eerst met mij samen doen, maar ik was zo slim om programmatuurupdate te draaien en dat duurde nog wel even en stoppen, is niet zo handig… :oops: Slim… :lol: :?