G5 doet niks mer

Eindelijk weer eens thuis. Sluit ik mijn G5 aan die 10 weken veilig in een kast heeft gestaan wil-die niet meer... Na hem aangezet te hebben hoorde ik even de ventilatoren, daarna doodstil en verder niks meer. Wanneer ik hem nu probeer aan te zetten hoor ik alleen iets van een relais-achtig geluidje twee tikjes maken onderin de machine. Ben er niet blij mee. Zit er misschien ergens iets van een resetknopje binnenin ofzo of wordt dit een ritje naar de dealer?

Pim

Dit klinkt al een kapotte voeding :(

[quote:02e0313a10="Apple G5 Service Manual"][b:02e0313a10]Failures[/b:02e0313a10]

[b:02e0313a10]No power (no LED, no fans, no boot tone, no video)[/b:02e0313a10]

  1. Verify power outlet is good
  2. Replace power cord
  3. Check power supply cables
  4. Check power rails for correct voltage
  5. Replace power supply
  6. Check front panel board cable
  7. Replace front panel board cable
  8. Replace front panel board
  9. Replace power button
  10. Replace logic board

[b:02e0313a10]No LED (fans on, boot tone, video) [/b:02e0313a10]

  1. Replace front panel board
  2. Replace power button

[b:02e0313a10]No power (LED on/off, no fans, no boot tone, no video)[/b:02e0313a10]

  1. Check power supply cables
  2. Check logic board power rails
  3. Check processor connector
  4. Check logic board tape for dual config
  5. Replace power supply
  6. Replace processor
  7. Replace logic board

[b:02e0313a10]No boot (LED on/off, fans spin, no boot tone, no video)[/b:02e0313a10]

  1. Replace memory
  2. Replace logic board

[b:02e0313a10]Memory (blinking LED, fans spin, no boot tone, no video)[/b:02e0313a10]

  1. Check memory config and replace DIMMs
  2. Replace logic board

[b:02e0313a10]No boot tone (LED on, fans spin, no boot tone, video) or
No video (LED on, fans spin, boot tone, no video)[/b:02e0313a10]

  1. Reseat video card
  2. Replace video card
  3. Replace front panel board cable
  4. Replace speaker
  5. Replace front panel board
  6. Replace logic board[/quote:02e0313a10]

Zit jouw situatie hierbij?

Waar kun je deze Service Manual downloaden ?

Probeer eens op:

http://home.earthlink.net/~strahm_s/manuals.html
http://home.wanadoo.nl/manual.man/manuals.html

Heb het zelf ook gehad bij mij was het de voeding. 2 GHZ?

[quote:2d56d01b17="macpro"]Probeer eens op:

http://home.earthlink.net/~strahm_s/manuals.html
http://home.wanadoo.nl/manual.man/manuals.html[/quote:2d56d01b17]

“As of 08/21/2002 Service Manuals seem to be no longer available by ftp.”

Heb hetzelfde gehad met een spiksplinternieuwe 2x2ghz G5, een paar uur nadat ik 'm had aangesloten. Uitgezet, en een minuut of tien later weer aan; wat schroeilucht, en alleen nog een klikje. Het lampje bij de aan/uit-knop deed het zolang je de knop indrukte, maar verder niks. Heb nooit precies te horen gekregen wat het was, maar ze ruilden 'm gelijk om. Blijkbaar was er een "slechte" serie bij de eerste lichting 2x2ghz G5's in Nederland, de dealer kon het zien aan het serie-nummer.

[quote:a426e78d70="JohanWouters"]Heb hetzelfde gehad met een spiksplinternieuwe 2x2ghz G5, een paar uur nadat ik 'm had aangesloten. Uitgezet, en een minuut of tien later weer aan; wat schroeilucht, en alleen nog een klikje. Het lampje bij de aan/uit-knop deed het zolang je de knop indrukte, maar verder niks. Heb nooit precies te horen gekregen wat het was, maar ze ruilden 'm gelijk om. Blijkbaar was er een "slechte" serie bij de eerste lichting 2x2ghz G5's in Nederland, de dealer kon het zien aan het serie-nummer.[/quote:a426e78d70]

Dat gebeurde hier dus ook gisteren. De machine is van december en heeft tot nu toe altijd probleemloos gedraaid. Nu is 10 weken de spanning eraf geweest en misschien heeft dat ermee te maken. Vandaag MacManiac maar eens bellen.

Pim

Net een telefoontje van MacManiac. Er was een processor kaduuk. Maandag waarschijnlijk weer gerepareerd.

Pim