Geen internet meer, ethernet kaart probleem

Hey,

Ik start mijn Mac mini na een weekje op en vandaag heb ik geen internet meer. Ik kan ook de gedeelde bestanden op het netwerk niet zien.

Wanneer ik naar Netwerk voorkeuren ga, staat daar dat de netwerkkaart zich een eigen IP adres heeft toegekend maar waarschijnlijk geen verbinding kan maken.

Ik heb Mac os 10.3.8 en ik heb niks veranderd aan mijn configuratie. Ik werk met een switch.

Ik heb OS X al opnieuw geinstalleerd maar dit bracht ook geen oplossing. Wanneer ik mijn registratiegegevens moest doorzenden kon hij geen verbinding met Apple maken.

Is mijn ethernet kaart stuk? :cry:

hoeft niet. kan ook je switch zijn of je kabel of toch je netwerkinstellingen

Mijn switch is het niet.

Ik post dit vanop mijn Windows PC die aan dezelfde switch hangt.

Mijn kabel heb ik al verwisseld, werkt ook niet.

Netwerkinstellingen gingen altijd automatisch bij een install. Dus dat is het ook al niet.

… help? :?

heb je geen lampjes achterop die switch ? bij mijn router gaan er ledjes branden als er een netwerkverbindeing is (dus niet als je een kabel erin prikt, wel als er een apparaat aan hangt) staat de switch op DHCP ? klik dan eens op "vernieuw DHCP lease zie je hier wel het adres van je switch ? staat Appletalk wel aan ?

zet anders eens een plaatje hier neer van je netwerkinstellingen

Ja er staan lampjes op

en ja die geven connectie zoals altijd, ik zie het IP adres van mijn switch.

Alles “lijkt” normaal…

Er staat bij voorkeuren; De netwerkkaart heeft zichzelf een IP adres toegewezen maar kan mogelijk geen verbinding maken.

Hoe kan ik nu een plaatje neerzetten als ik geen internetverbinding heb :slight_smile: en zoals gezegd alle instellingen waren als voorheen…

Dusja zal wel insturen worden…

wat je nog kan proberen is je Macmini handmatig een IP adres te geven wat in hetzelfde subnet ligt als je switch en je PC dus kijk even op je PC wat het IP adres van de switch is en van de PC en geef je mac een IP adres in dezelfde range.

Ok,

net geprobeerd handmatig een IP toe te kennen maar helaas…

Ik vind het echt vreemd… Ik krijg IP via DHCP maar kan nergens verbinding maken…

iemand enig idee???

ik trof vandaag ongeveer het zelfde aan, alle lampjes op de switch branden, kabelmodem gaf ook groen licht maar toch geen internet, switch en kabelmodem allebei de stekker eruit getrokken en na een paar minuten eerst de modem en daarna de switch er in gedaan en viola! het werkt weer. misschien is er meer aan de hand bij jou maar dit werkte bij prima, let er trouwens op dat sommige switches niet resetten als je de stekker er uit haalt maar simpelweg doorgaan waar ze waren zodra ze weer prik voelen...

succes

[quote:4599198ff5="Vegax"]Ok,

net geprobeerd handmatig een IP toe te kennen maar helaas…

Ik vind het echt vreemd… Ik krijg IP via DHCP maar kan nergens verbinding maken…[/quote:4599198ff5]

Dus je krijgt een IP via DHCP?? kan je met je Macmini de XP machine zien of pingen??
Zoja, dan is er niks mis met je ethernetkaart, eventueel eens een andere poort op je switch proberen?

en trouwens, heb je een switch of router?? want bij mijn weten geeft een switch je geen IP nummer, een switch is alleen een schakelkastje/hub-achtig kastje

Het is een switch

Ik kan niks pingen of what so ever…

Kan nergens verbinding mee maken… Al alles geprobeerd andere poort, andere kabel enz…