Geen mail verzenden via Chello achter router?

Probleem:

Wil e-mailen via Entourage [of dergelijk programma] met het e-mail adres van mijn website. Ik ontvang via de server van mijn webhosting, maar verzend via Chello [mail.chello.nl] Dit laatste werkt niet.
Ik krijg een connection failure.
Ik hang achter een router waar ik, een pc en nog een imac achter hangen.
Op de pc en de Imac is er met dezelfde instellingen geen probleem!
Op mijn Imac lukt het daarintegen gewoon niet.
Instellingen zijn gelijk, enige verschil is dat ik 60 meter verderop zit dan de rest van de computers [tuinhuis] maar dat lijkt mij geen probleem!?
Ik mail nu via een ander domein die ik beheer bij een andere hosting, waarbij ik wel met dat domein kan verzenden [kan ik niet met mijn eigen site dus]
Beetje gecompliceerd, maar hoe kan ik dit chello probleem oplossen?

Specificaties:
Pc: Windows 2000, Outlook
Imac 2: Os 9.2, Entourage
Mijn Imac: 10.2, Entourage
Router: Sitecom
Kabel: Chello

Je heb een foutje gemaakt lievert... :P

mail.chello.nl !!!

successsssss :wink:

Ach ja, dat bedoel ik. sorry, verwarring hier. Het is dus dat probleem met mail.chello.nl! Heb het even veranderd in de post,. anders is het zo verwarrend. Voor de duidelijkheid: het probleem blijft!

pop : mail.chello.nl smtp: mail.chello.nl

Let ff op dat je routernetwerkinstellingdingen kloppen… :frowning:

Routerinstellingen kloppen wel.

Pop kan geen pop.chello.nl zijn, want dat moet de pop zijn van mijn hosting, anders kan ik geen mail ontvangen.

Probeer is een telnet naar mail.chello.nl op port 25. Krijg je dan verbinding?

Als je verbinding krijgt ziet het er ongeveer als volgt uit.

[Vigor100:~] kn00p% telnet mail.chello.nl 25
Trying 213.46.243.2…
Connected to mail.chello.nl.
Escape character is ‘^]’.
220 amsfep19-int.chello.nl ESMTP server (InterMail vM.6.00.05.02 201-2115-109-103-20031105) ready Tue, 30 Mar 2004 21:25:54 +0200
^C^]
telnet>

[quote:9bb916f4c4="Kn00p"]Probeer is een telnet naar mail.chello.nl op port 25. Krijg je dan verbinding?[/quote:9bb916f4c4]

Vertel mij allereerst wat een telnet is aub! Uw spreekt hier met een n00b!

Overigens heb ik zojuist een nieuw hostingpakket besteld,
dus ik heb straks dat probleem niet meer,
maar uiteraard wil ik toch de oplossing weten!

Je kan vanuit je applicaties een "terminal" openen. Daarin kan je commando's typen.

Daar type je in

telnet mail.chello.nl 25

Als je daarna de output hier post. Kan ik zien of het ook echt lukt.

wellicht laat chello het verzenden vanaf andere adressen en domeinen niet toe? ik weet dat sommige providers het ontvangen via een andere connectie niet toelaten (wanadoo :evil:) en wellicht is dit net zoiets... wellicht ivm spam ofzo.

Ja maar dan zou die een foutmelding moeten krijgen die aangeeft dat hij niet mag relayen. Je mag wel een verbinding maken met de mailserver van chello vanaf een andere locatie namelijk.

Uitslag terminal:

telnet mail.chello.nl 25
Trying 213.46.243.2…
Connected to mail.chello.nl.
Escape character is ‘^]’.
220 amsfep14-int.chello.nl ESMTP server (InterMail vM.6.00.05.02 201-2115-109-103-20031105) ready Thu, 1 Apr 2004 16:25:01 +0200

Ok en je weet zeker dat je mail probeerd te sturen vanuit het chello netwerk?

Wat gebeurd er als je niet Entourage gebruikt maar de mail app.

Alle mailprogramma's geven dezelfde fout. Ik snap het ook niet echt, zit inmiddels op een andere host, dus heb het probleem niet meer. Toch blijft het gek.

[quote:af05481056="Fontaholic"]Alle mailprogramma's geven dezelfde fout. Ik snap het ook niet echt, zit inmiddels op een andere host, dus heb het probleem niet meer. Toch blijft het gek.[/quote:af05481056]

Het is dus duidelijk host gerelateerd en niet netwerk gerelateerd. Heb je ergens een firewall raar staan?