Geen netwerk na disconnect!

LS.

na de update naar 10.2.3 heb ik problemen met mijn netwerk op mijn iBook. Telkens als ik:

met airport buiten bereik loop, verander van SSID, airport afsluit en weer opstart en als iBook uit slaap komt.

met Build-in netwerk switch van netwerk config (locatie) en de RJ45 uit mijn iBook trek en daarna er weer insteek.

Heb ik geen (TCP/IP) netwerk meer (appletalk niet geprobeerd). Alleen een restart van mijn iBook kan het verhelpen.
Ik krijg bijvoorbeeld bij telnet een melding dat de route naar de host niet gevonden is!!!

Wie heeft een oplossing?!

MvG,

Andre Vink

===
Hieronder wat ping pogingen en een lookup

No address associated with nodename

Ping has started …

ping: sendto: Message too long
ping: sendto: Message too long
ping: sendto: Message too long
ping: sendto: Message too long
ping: sendto: Message too long

-= ping naar www.apple.com =-

Ping has started …

ping: unknown host www.apple.com

-= lookup naar nameserver =-

Lookup has started …

*** Can’t find server name for address 195.169.87.2: No response from server
*** Default servers are not available

Je moet even wat DNS servers in stellen zo te zien..

Deze zijn bijvoorbeeld van XS4ALL:

194.109.9.99
194.109.6.66

Adriaan

Deze zijn ingesteld... Alle locaties die ik voor de update zijn het zelfde gebleven. Na het opnieuw opstarten werkt alles perfect.

Alleen als ik swich van netwerk (meerdere netwerken bij de Hogeschool Leiden ) of naar een ander SSID of de verbinding valt weg of de RJ 45 trek ik er uit en plaats deze weer terug of ga naar een ander vlan.
Na een van deze acties heb ik geen enkele netwerk verbinding. Ook al verander ik de lokatie. Zowel met vaste IP nummers als DHCP krijg ik mijn netwerk niet op.

En das behoorlijk lastig…

JA! Hier idem dito.

Nadat de imac in sleep is geweest is ie z’n IPV4 adres krijt op z’n en1 (airport) interface. OK, tot zover de constatering van wat er fout gaat… nou de oplossing nog.

– Hans

Heb het probleem gevonden.

Bij was het de VPN-cisco client 3.7.2
Versie 3.6 zou werken…

Ik zelf heb het uninstalled en wacht op een nieuwere versie.

Groet

Tip van de dag: Sluimerstand uitzetten!! Geeft een hoop gesodemieter!! Vraag maar aan Apple zelf....

[quote:28932a402e="Andre"]Heb het probleem gevonden.

Bij was het de VPN-cisco client 3.7.2
Versie 3.6 zou werken…

Ik zelf heb het uninstalled en wacht op een nieuwere versie.

Groet[/quote:28932a402e]

Ahja, dat zou heel goed kunnen inderdaad, want die had ik ook pas geleden geinstalleerd. Alleen… hoe deinstalleer je zoiets onder OS X? Je hebt geen ‘rpm -e’.
Ik neem aan dat er toch wat kernelmodules gewist moeten worden.

– Hans

[quote:fe189cdea2="regjit"][quote:fe189cdea2="Andre"]Heb het probleem gevonden.

Bij was het de VPN-cisco client 3.7.2
Versie 3.6 zou werken…

Ik zelf heb het uninstalled en wacht op een nieuwere versie.

Groet[/quote:fe189cdea2]

Ahja, dat zou heel goed kunnen inderdaad, want die had ik ook pas geleden geinstalleerd. Alleen… hoe deinstalleer je zoiets onder OS X? Je hebt geen ‘rpm -e’.
Ik neem aan dat er toch wat kernelmodules gewist moeten worden.

– Hans[/quote:fe189cdea2]

Als je het volgens de beschrijving van cisco hebt gedaan!! Staat er op je startup disk in de root de folder “vpnclient”. Daarin staat oa vpn_install en vpn_uninstall.

Het volgende doe je in de terminal:
cd /vpnclient
sudo ./vpn_uninstall

root password gewenst en kies er voor om de pcf te laten staan.

Groet