HELP Locakhost:/ root

Ik heb een programma van de macfan geinstelleerd, en toen de volgende foutmelding:

localhost:/ root(en hier dan nog een raar tekentje)

oke kan dus echt niks meer, wie kan deze oudwingebruiker helpen ???

Het zal wel nuttig zijn als je wat meer informatie kan geven zoals om welk programma het gaat.

zeker in de terminal om rechten te geven aan de viruschecker? als er om root gevraagd wordt moet je een wachtwoord intypen, die van je admin.

ps viruschecker heb je nog niet nodig op een mac, alleen maar voor het doorsturen van windows mail naar windows vrienden waar rotzooi in kan zitten.

Ik hen een g3 500mhz 40Gb 12" cd-rom

volgens mij was het programma: tinkertool. ik heb wat instellingen verandert met singel user ofzo. Ik weet niet wat ik heb gedaan maar zal het nooit weer doen :wink:

nee geen virus prog. p. 40 van de macfan 1 2007

Ik krijg het volgende op het scherm:

standard timeslichig quantum is 10000 us
vm_page_bootstrap: 141408 free pages
mig_table_maz_displ = 70
71 prelinked modeles
copyright (c) 1982, 1986, 1989, 1981, 1983
The Regents of the university of california. All rights reserved.

Using 1474 buffer headers and 1474 ckyster I0 buffer headers
FireWire (ohci) Appel id 30 built-in now active, Guid 000393ff fe495df0; max speed s400
ADB present:8c
Security auditing service present
BSM auditting present
disabled
rooting via boot-uuid from / chose:A2A04482-8E83-3308-8EB5-94F0624AB91
WAITING ON (DICT ID=“0”>KEY>IOPROVIDERCLASSE</KEY><STING ID=“1”>I0RESOURCES</SSTRING><KEY>IORESOURCEMACTCH</KEY><TRING ID='2">BOOT-UUID-MEDIA</STRING>M/DICT>
GOT BOOT DIVICE = UOSERVICE:/MACRISC2PE/pci@f2000000/AppleMacRinscPCI/mac-io@17/Applekeylargo/ata-4@1f000/keylargoATA/ATADeviceNUb@o/opatableckstrongeDriver/ioatablockstrongedevice/i0blockstrongedriver/thshiaba mk402gas media I0ApplePartitionscheme/Mac02@5
BSD toot: disk0s5, major 15, minor 5
singeleuser boot – fsck not done
Toor device is mounted read-only

If you want to make modifications tot files

/sbin/fsck -fy

/ sbin/mount -uw /

If you wish to boot the system, but stay in single user mode:
/ sh / etc.rc

localhost:/root

(oke dit is wat er op mijn scherm staat, vergijf mij om de typfouten die er vast in staan

Tja dat krijg je van tinkeren, je bent in single user mode opgestart :sealed:

Type reboot, daarna enter en het komt goed :wink:

als ik reboot tipe reboot de computer maar krijg weer het zelfde scherm

tipe met natuurlijk type zijn

Ik weet niet precies wat je met Tinkertool hebt uitgevreten maar zap het pram.

[quote:931f2ee82e]To reset PRAM, first shut down your computer. Turn the computer back on and immediately press and hold Command-Option-P-R until you hear the startup sound for the second time.[/quote:931f2ee82e]

de watte ???

Dr staat toch wat je moet doen? :sealed:

wat is de command optie?

[command] :wink:

dus die knop, samen met de p en de r ??? als dat het geval is.. geen verandering

Je vergeet: alt (optie) en moet 2x de opstart boing voorbij laten komen

je vergeet de [option] erbij ingedrukt te houden!

te laat

PRAM herstellen doe je met [command] + [option] + P + R

(fijne oefening voor soepele vingers) :wink:

SUPPPER :D bedankt... het is gelukt, ben nu onderweg naar het ziekenhuis om mijn vingers weer recht te laten zetten.

[quote:b3cd85cb27="oudwingebruiker"]wat is de command optie?[/quote:b3cd85cb27] Die zit naast de any key :evil: