Hotmail in IE

Ik krijg daarnet de melding: De browser wordt niet ondersteund Microsoft® .NET Passport ondersteunt deze webbrowser niet meer. Werk de webbrowser bij naar Microsoft Internet Explorer 4.0 of hoger, of Netscape Navigator 4.08 of hoger.

Bij IE 5.2.3 voor OS X GVD

Ik wou een bijlage downloaden maar dat doet Safari nog niet in Hotmail
Iemand oplossingen?

Configureer je Mail.app gewoon voor hotmail. Dat is bovendien een stuk makkelijker werken. Je hebt er wel een plugin voor nodig die je hier kan downloaden:

http://versiontracker.com/dyn/moreinfo/macosx/18189

Succes