Hotmail in Mail

Hallo,

Ik probeer telkens m’n hotmail account toe te voegen in Mail, maar ik krijg het niet goed voor elkaar. Heeft iemand hier misschien een oplossing voor?

Google of OneMorething is je vriendje

http://forum.onemorething.nl/viewtopic.php?t=146369

of

http://forum.onemorething.nl/viewtopic.php?t=140823&postdays=0&postorder=asc&highlight=hotmail+mail&start=0

http://www.google.nl/search?hl=nl&source=hp&q=hotmail+in+apple+mail&meta=&btnG=Google+zoeken

http://discussions.apple.com/thread.jspa?messageID=607400

Sinds de intrede van Snow Leopard werkt de plugin HTTPmail niet meer onder Mail, ik weet niet welk versie van OS X je nu draait maar in Leopard werkt die wel nog.

De oplossing van de POP3-ondersteuning in Hotmail werkt enkel voor de oudere Hotmail-mailadressen…

[quote:cddb40fe0d="baziel"]De oplossing van de POP3-ondersteuning in Hotmail werkt enkel voor de oudere Hotmail-mailadressen..[/quote:cddb40fe0d]Neuh, HTTPmail werkte alleen voor de oudere adressen, en POP3 ondersteuning is inmiddels als het goed is voor alle accounts in orde gemaakt.

[quote:16a7de8939="syltheboy"]maar ik krijg het niet goed voor elkaar[/quote:16a7de8939]En dan de million dollar question, wat lukt er niet?

en net als hier, hotmail werkt niet in snow leopard, hij blijft om het wachtwoord vragen van het hotmail account.

alle oplossingen die ik tot heden heb gevonden gaan over hotmail en leopard, en dat draait prima.

Hotmail en SNOW Leopard, niet aan de praat te krijgen…

Totaal geen problemen met Hotmail in SL hier. Account opgezet zoals in deze post: [url]http://forum.onemorething.nl/viewtopic.php?t=146369[/url]. Haalt mail gewoon goed op. :)

Hier werkt het prima onder Snow Leopard, gewoon met de POP3-oplossing. Maar mijn hotmail-account is inderdaad redelijk oud.

De instellingen:
[img:e447517043]http://forum.onemorething.nl/album_pic.php?pic_id=24584[/img:e447517043]
[img:e447517043]http://forum.onemorething.nl/album_pic.php?pic_id=24585[/img:e447517043]

Edit: hmm, gerwinbosscha was mij voor :slight_smile:

en zo heb ik ook alles opgezet bij hotmail en mail blijft om het wachtwoord vragen..

Het wachtwoord klopt verder prima (ik log in om te checken via webmail)

blijft dus spannend wat de oplossing zal zijn

Wellicht moet je het wachtwoord op één of andere manier nog toevoegen aan Sleutelhander / Keychain.

[img:f974dca4cd]http://forum.onemorething.nl/album_pic.php?pic_id=24598[/img:f974dca4cd]
[img:f974dca4cd]http://forum.onemorething.nl/album_pic.php?pic_id=24599[/img:f974dca4cd]