iChat probleem

Ik heb grootte problemen om een eenrichtings videochat te houden met iChat. Telkens als iemand mij uitnodigd om zijn webcam te bekijken dan zegt hij dat ik niet gereageerd heb. Ik ben al weken bezig met het aankloten met poorten, ik ben van mening dat ik de juiste heb geopend, ik heb een Speedtouch 510 en heb www.portforward.com gebruikt om mij er doorheen te slaan, maar het wil nog steeds niet lukken.

Weet iemand een oplossing?

Ben je al naar 10.4.4. dat was voor mij de oplossing.

En staat bij de ander alles goed?

de volgende poorten dienen open te staan voor poort forwarding 5060 UDP, 5190 TCP/UDP, 5220 TCP, 5222 TCP, 5298 TCP/UDP, 16403-16834 TCP.

Inside IP = 10.0.0.150
Outside IP = 0.0.0.0
inside port en outside port zoals boven beschreven.

en vergeet niet save all te doen.[/url]

Ik heb ook al weken het zelfde probleem , ichat werkt voor geen meter meer , niet met audio niet met video, geen idee wat er allemaal aan de hand is met ichat maar ik grbuik nu alleen nog maar skype op me mac dat werkt tenminste wel

heb hetzelfde probleem gehad. In plaats van afzonderlijk alle poorten openzetten kun je ook de hele firewall van je router eraf halen (http://10.0.0.138 -> advanced -> NAPT -> default server -> je ip adres invoeren (bij mij 10.0.0.6, een soort intern ipadres ofzo)

Dit kan ook via Terminal in plaats van via een browser:

Open het programma Terminal en typ:

telnet 10.0.0.138 (+ enter)
je username (+ enter)
je password (+ enter)
ip config firewalling off (+ enter)

Verder is het belangrijk om een vast ipadres aan te maken (system preferences -> network -> configure.

En vergeet ook niet bij system pref -> sharing -> firewall een nieuwe ‘allow’ aan te maken die je iChat AV noemt waarbij je al die poorten die in het vorige antwoord genoemd zijn, openzet

Systpref/sharing/firewall/new - iChat AV (portname: other)

TCP: 5190, 5298, 5220, 5222, 5223

UDP: 5060, 5190, 5220, 5222, 5297, 5298, 5353, 5678, 16384-16403

Kijk ook eens op
http://www.ralphjohnsuk.dsl.pipex.com/

Wat je soms ook nog wel eens leest is dat je poort 5060 in je modem via Terminal moet openen:

Om poort 5060 in je modem te openen.

Open het programma Terminal en typ (let op de hoofdletters!):

telnet 10.0.0.138 (+ enter)
je username (+ enter)
je password (+ enter)
nat unbind application=SIP port=5060 (+ enter)
config save (+ enter)
system reboot (+ enter)

Succes!

________________________________________________

Bedankt voor de info, ik moet eerst me apple airport maar eens installen en me draytek weghalen en dan alles opnieuw invoeren dan ga ik idd ook maar met vaste ip adressen werken , das voor wel meer programma's handig geloof ik ;-) .

Een kennis van mij heeft dezelfde problemen met iChat. De aangedragen stappen om het werkend te krijgen gaat hem niet lukken, vrees ik.

Goed alternatief is Skype. Wel jammer dat iChat zo lastig kan zijn om werkend te krijgen. :frowning:

Mee eens , in het begin was ichat gewoon goed werkend zonder allerlei instelling te hoeven maken geen idee waarom het nu in ene zo ingewikkeld is geworden .