iChat

De laatste iChat update doet t niet bij mij. Er wordt dan aan gegeven dat de update niet kan worden geinstaleerd. Kent iemand dit probleem??

Hoe kan ik dit oplossen?

Bij dit soort vragen is het altijd handig je systeemversie en je programmatuurversie te geven. Dat levert kortere en meer ter zake doende antwoorden op.

Je hebt twee serieuze problemen: http://forum.macosx.nl/viewtopic.php?t=18388

Het is inderdaad verstandig om computertype en systeemversie even te melden bij je vragen.

Ik denk dat een nieuwe syssteemupdate bij jou wel het een en ander op zou kunnen lossen.

En de schijfbevoegdheden herstellen met je schijfhulpprogramma, te vinden bij je hulpprogramma's in de map programma's.

oh ok, ja ik zit nu met 10.3 3

Dus wel de laatste update

[quote:bdf611ad58="Sanderproducties"]De laatste iChat update doet t niet bij mij. Er wordt dan aan gegeven dat de update niet kan worden geinstaleerd. Kent iemand dit probleem??

Hoe kan ik dit oplossen?[/quote:bdf611ad58]

Misschien domme vraag, maar weet je zeker dat je die update nodig hebt of heb je misschien de laatste update van iChat al op je computer staan dat ie het daarom zegt?? zou zomaar kunnen… :wink: