Icontje harde schrijf

Weet iemand waarom ik de icontjes van de harde schrijven wel zie in finder, maar niet op mijn bureaublad??

Kun je uit en dus ook weer aan zetten in je findervoorkeuren (finder > preferences)

[img:ed06371886]http://www.noxbox.nl/files/pref.png[/img:ed06371886]

Heb het probleem nu opgelost. Bedankt.