iDVD doet raar

iDVD-vrienden :

Ik heb een groot probleem :
Als ik -na het monteren van een film- van iMovie overschakel naar iDVD (en dat gaat prima !) dan :

  1. Vraagt hij om een lege DVD (dat klinkt logisch)
  2. ik geef de 'brand-opdracht en daar gaat-ie…
  3. Hij doorloopt verschillende stadia (zus klaar maken, zo klaar maken en uiteindelijk verschijnt ’ stadium 4 ’ : multiplexen en branden…)
  4. Dan opent-ie de CD-lade en vraagt om een lege DVD (die ik dus al bij stap 1 had ingevoerd). Herinvoeren van die schijf levert geen succes op… ?
  5. ik voer dus (WEER !!) een lege DVD in en inderdaad start het branden dan. (KASSA !!)
  6. Aan het eind van dat branden (uuuuuren later…) sluit iDVD niet fatsoenlijk af met een melding of zo, maar de blauwe gestreepte balk blijft zichtbaar en het ’ brandwieltje’ onderaan. Beiden staan stil, waaruit ik wordt verondersteld te weten dat het proces is afgelopen.
  7. ik kan dan alleen maar het prog iDVD stoppen via de geforceerde methode (Appeltje-Alt-Esc).
    Daarna moet ik het hele systeem herstarten om de DVD-schijf eruit te krijgen.
  8. het DVd-resultaat is er niet minder om : Prima, maar volgens mij klopt er toch zo iets niet.

Ben ik de enige die hier last van heeft of iemand een idee ?

Neen, dit hoort inderdaad niet zo te werken. Bij mij op G4 400 gaat het prima, stadium 4 doet niet zo lang over als 2 of 3.

Schijfpermissies herstellen? PR ram wissen?

Wat voor Mac heb je?

Ik zou die dvd's even proberen ik had het zelfde maar ze waren gewoon klaar Dus voor dat ik er achter kwam ,had ik drie kopies gemaakt.