iLife 06

Ik had iLife 04 en nu heb iLife 06 ge installeerd, maar nu kan ik mijn oude foto's niet meer bewerken. Weet iemand wat daar aan te doen is ? :o

Meer uitleg is mss welkom, over welke fout(melding) heb je het juist?

Deze : /Users/bruijn/Pictures/iPhoto Library/Modified/2002/Originals/DSC00005.jpg :wink:

Heb je de laatste update al geinstalleerd via software update?

Even je bibliotheek heropbouwen?

[quote:8c53c0c3e9="klaus"]Even je bibliotheek heropbouwen?[/quote:8c53c0c3e9]

ja dat lijkt me ook de oplossing… dan moet je iPhoto met de alt-toets ingedrukt starten. Dan kun je aangeven de bibliotheek opnieuw op te bouwen met de IPhoto 6 indeling.

[quote:6033551e70="svan"]dan moet je iPhoto met de alt-toets ingedrukt starten. [/quote:6033551e70] Kleine correctie... [b:6033551e70]appeltje+alt[/b:6033551e70] toets indrukken, met alleen alt ingedrukt kun je switchen van library.

[quote:c1af889087="unSOUND"][quote:c1af889087="svan"]dan moet je iPhoto met de alt-toets ingedrukt starten. [/quote:c1af889087] Kleine correctie... [b:c1af889087]appeltje+alt[/b:c1af889087] toets indrukken, met alleen alt ingedrukt kun je switchen van library.[/quote:c1af889087]

Jup, unSOUND, excusez-moi, je hebt gelijk!

Nu ben ik er nog slechter van geworden. Eerst kon ik nog wel een foto openen maar niet bewerken. Nu kan ik ze zelfs niet eens meer openen. :cry: :cry: :cry:

Ik neem aan dat je oude bibliotheek er nog wel staat, je kunt hem alleen niet openen. Je kunt nog twee dingen proberen. Maak een nieuwe bibliotheek aan in iPhoto 06 en kijk of je de foto's uit je oude bibliotheek kunt importeren. Je zult wel alles opnieuw moeten opbouwen, zoals mappen maken en titels geven. Of je maakt een kopie van je oude bibliotheek. Bij mij heeft dat gewerkt toen een bijgewerkte bibliotheek uit iPhoto 04 en het niet wilde doen in iPhoto 05.

Ik had van te voren al een back up gemaakt van mijn foto bestand. Ik heb zelfs iPhoto 06 compleet verwijderd en opnieuw ge installeerd, toen eerst nieuwe foto's gemaakt en ge installeerd. : hetzelfde probleem. Toen weer iPhoto 06 verwijderd, toen geprobeerd mijn oude iPhoto 04 te installeren via iLife 04, maar dat lukt niet. Alles gedaan zo als het moet, maar iPhoto 04 komt er niet op. Toen maar weer iPhoto 06 ge installeerd, maar het probleem blijft. :cry:

iphoto heeft devogende configuratie nodig : [i:927587f355][color=darkred:927587f355]Macintosh computer with a PowerPC G4, G5, or Intel Core processor; 733 MHz or faster processor required for iDVD. 256 MB of RAM (512 MB recommended) Mac OS X 10.3.9 or Mac OS X 10.4.3 or later; Mac OS X 10.4.4 recommended[/color:927587f355][/i:927587f355]

Ik veronderstel dat je Mac hieraan voldoet.

Heb de laatste software update gedaan ?
iPhoto6 is nu al versie 6.0.2

Ja mijn computer voldoet aan gestelde eisen. En Ja ik heb de laatste updates gedownload. :cry: :cry:

Ik herken een soortgelijk probleem.

Heb je bij het verwijderen van iPhoto 6 ook je iPhoto library verwijderd???

Bij het omzetten van 5 naar 6 wenste iPhoto een aantal van mijn foto’s niet om te zetten van de oude naar de nieuwe versie en crashte de boel.

Oorzaak bij mij:
Ik heb ooit foto’s geïmporteerd van een cd van iemand anders (niet rechtstreeks vanuit mijn fototoestel).
Die foto’s heeft iPhoto geheel zelfstandig laten vergezellen door extra xml bestandjes (per foto één) die ik terugvond in de directorystructuur. Naar alle waarschijnlijkheid zijn dat bestandjes waarin iPhoto de aanpassingen bijhoudt zoals bijsnijden, draaien etc… In versie 5 ging dat allemaal nog goed. Echter bij de conversie naar 6 ging het bij een aantal specifieke foto’s daarop mis (uitsluitend bij de geïmporteerde foto’s).
Maar goed, ik heb die bestanden verwijderd en met positief resultaat.

Wellicht helpt dit je iets verder.

Groet
Douwe-Jan

In eerste instantie had ik de library niet verwijderd. Maar de 2e keer heb ik voor dat ik iPhoto installeerde eerst de library verwijderd. Maar het resultaat is dezelfde. :cry:

[quote:24d92cc345="pensioen"]In eerste instantie had ik de library niet verwijderd. Maar de 2e keer heb ik voor dat ik iPhoto installeerde eerst de library verwijderd. Maar het resultaat is dezelfde. :cry:[/quote:24d92cc345]

Toen ook je iPhoto.plist bestand weggegooid en prullenbak geleegd? Even zoeken met spotlight.

p.s.
Opnieuw installeren helpt in een macomgvering in de regel niet zoveel.