iMac 2010 27 inch start niet op

Maar dan ook in zijn geheel niet. Ik heb allerlei knoppencombinaties geprobeerd, andere elektriciteitskabels, die van mijn Mac Pro. Ik weet het even niet meer, het kwam ‘out of the blue’.

Iemand een idee? Kun jij bij de aan/uit schakelaar makkelijk komen zonder hem helemaal uit elkaar te halen?

Met vriendelijke groet,

Marco de Boer

Als ie echt he-le-maal niets meer doet… geen bzzz of klik of zoem etc, dan is er waarschijnlijk een defect aan de aan/uitknop of waarschijnlijker een defect aan de voeding. Ergens op het moederbord zit wel een manier om de mac op te starten zonder de aan/uit knop te gebruiken, maar daarvoor zul je toch de mac IN moeten.

 

 

Dé handleiding die je misschien verder kan helpen…from the horse’s mouth:

http://tim.id.au/laptops/apple/imac/imac_27_mid10.pdf

 

 

 

Zou leuk zijn als Marco nog wat zich laat horen… of is de andere computer nu ook al stuk?

 

Ik heb hem weggebracht om de videokaart te l opaten flowen, ik gaf toen aan dat hij niet opstartte. Hij hield de knop 20 sec in gedrukt toen hij de kabel er in stopte én hij starte.

Echter de volgende dag toen hij kaart ging flowen startte hij dus niet meer op, totaal niet.

Ik was vergeten het “houd me op de hoogte…” knopje in te drukken, had geen idee dat er gereageerd was.

Ok, dus ik ben weer bij het begin, ik kan aardig schroeven, dus puur het uit elkaar halen van een iMac is op zich het probleem niet, maar nu hem weer aan krijgen.
Ben benieuwd of iemand nog een idee heeft.

Heb je de videokaart laten reflowen ? Hmm, dat is nog maar twijfelachtig of dat werkt , en als het werkt is dit maar van korte duur.

De enige goede methode is de videokaart vervangen door een werkende.

Klopt, maar vind er maar een.