iMovie: fragmenten inkorten gaat gewoon niet!!! <OPGELOST!>

Beste mensen,

ik zit nu al een tijd te klieren met iMovie 5.0.2, en importeer daarin een paar mov-bestandjes.
Volgens de handleiding kun je een clip inkorten door 'm in de tijdbalk te slepen, met je aanwijzer op het einde te gaan staan en te slepen.
Gek: het gaat echt HELEMAAL niet… :frowning:

en titels over beeld heen zetten lukt OOK niet…

ideetjes?

ik word gek,
en dat
met een Mac!

[i:be2107f84d]overigens:[/i:be2107f84d]
Mac Mini, 1,25ghz, 512 Mb ram…

[i:be2107f84d]overigens II:[/i:be2107f84d]
filmpjes kwamen van de Myst Masterpiece cdrom
maar t gaat ook niet met een gedownload mp4-bestandje…

Vraag me toch af of je filmpjes wel voldoen aan deze eis:

[i:b4c586cd33][b:b4c586cd33]Support Formats:[/b:b4c586cd33]
HDV (720p & 1080i)
MPEG-4 (Simple Profile)
iSight
DV
DV Widescreen[/i:b4c586cd33]

iMovie is ook primair bedoeld om met film(pjes) aan de slag te gaan die je zelf met een camcorder hebt opgenomen; het is geen mediaplayer&editor.

Dank voor de reactie...

het blijft vreemd: in iMovie kun je echt van alles importeren, en al je filmmateriaal wordt geconverteerd naar .dv-formaat.

Het blijft idioot dat het niet gaat.

op een andere MacMini ging het overigens wel…

iemand nog ideetjes?

Omzetten via een ander programma? (QuickTIme Pro, bijv,) Wegschrijven naar camera, en opnieuw importeren? Het bestandje uit iMovie exporteren en opnieuw importeren?

ik ga het allemaal proberen...

dank alvast

zou het trouwens iets te maken kunnen hebben met die fameuze upgrade naar 10.3.9?

het stomme is dat ik helemaal geen foutmeldingen krijg.

van dat windows-gezeur: "[i:1df5e3f50c]can’t[/i:1df5e3f50c] dit, [i:1df5e3f50c]can’t [/i:1df5e3f50c]dat … "

Als je je clip in de tijdsbalk van je movie heb gezet dan selecteer je de clip. Net onder je beeldscherm staat de tijdsbalk van je clip. Links onder dit kortere tijdsbalkje staan 2 markers (driehoekjes) Versleep deze in de gewenste stand Met rechtermuisknop zeg je tegen het gele (niet geselecteerde) gedeelte clear!

Helpt dit?

[b:090942de95]Ik ben er uit!!![/b:090942de95]

en:

[i:090942de95]spread the news:[/i:090942de95]

In het menu [b:090942de95]Weergave[/b:090942de95] moet je de optie [i:090942de95]Toon volumeniveau’s fragment[/i:090942de95] uitzetten!!!

want DAN gaat het wel!

en nou zegt iedereen natuurlijk: logisch…

:smiley:

iedereen bedankt voor de aandacht…

trouwens: hier stond de oplossing
behoorlijke aanrader, dat Apple forum