instellen bereikbaarheid van OphoneX (NetMeeting)

na een hele hoop testen is het me eindelijk gelukt om een okay video-telefonie/videochat programma te instelleren om cross-platform te bellen :

OphoneX

ik kan nu NetMeeting PC-gebruikers bellen via hun IP-adres…
(belangrijkste trucje : ik moest een .Net-passport/Hotmail-account aanmaken…)

…maar PC-gebruikers die mij vanuit NetMeeting proberen te bellen op mijn vaste IP-adres krijgen de melding :
“this user cannot accept NetMeeting calls” (of iets dergelijks)

ik heb het idee dat m’n Firewall ‘in de weg’ zit…
…maar zelfs het tijdelijk uitschakelen van m’n (ingebouwde OSX) Firewall helpt niets…

Wie weet raad ??

Dank !!
Toon.B

ter info :

iChat & AIM
ik heb ook iChat geprobeerd in combi met AIM for Windows, maar dat is voor Windows-gebruikers een crime : het installeerd onnodige, irriterende software (WeatherBug) en de gebruiksinterface van AIM for Windows is echt vreselijk…
ook hiervoor is voor alle gebruikers een AIM-account nodig (evt. .Mac-account)…
en uiteindelijk kreeg ik het niet aan de praat…
…iChat is perfect overigens…

iVisit Light (gratis)
kreeg ik wel aan de praat bij de eerste poging…
qua setup dus de meest eenvoudige…
(alhoewel iedere gebruiker daarvoor ook weer een iVisit-account moet aanmaken…)
en ook bij iVisit is de Mac-gebruiksinterface vele malen prettiger dan die voor Windows…
…wat mij uitenidelijk echter het meeste irriteerde was dat de video-kwaliteit voor de Light-versie is teruggeschroefd naar ‘wazig postzegel-formaat’…

dus uiteindelijk toch maar weer terug naar het o-zo moeilijk te configureren NetMeeting/OphoneX…

maar m’n vraag bilijft :

hoe stel ik OSX zo in dat ook anderen mij kunnen bellen via NetMeeting/OphoneX ??

iemand ??

Dank !!
Toon.B

Ik heb toevallig dit programma'tje gisteren ook geprobeerd. Bij mij werkte het wel, maar het video beeld is klein en de mac ontvangt het geluid goed, maar verzend het slecht.

  1. Start ohphoneX (duh :wink: )
  2. Druk op “start phone”
  3. Nu moet windows met netmeeting naar je IP connecten

Toen werkte het al bij mij.

Alleen moest ik ook nog ff bij preferences “enable video transmit” aanzetten (voor de mac dan).
Vandaag ga ik iChat -> AOL messenger proberen, ziet er iig veelbelovend uit.
Helaas hoorde ik gisteren ook dat ze van AOL messenger een betaal service willen maken :frowning:

Mja, hoop dat het wat helpt.

Ohja, nog een overzichtje van programma’s enzo kan je hier vinden:
http://homepage.mac.com/john_kenn/video.html

...mh dat lijkt op wat ik heb geprobeerd...

maar ook dit helpt niet…

NetMeeting geeft de beller op de PC nog steeds :
“The person you called is not able to accept NetMeeting calls.”

…terwijl ik toch overduidelijk OphoneX in de ‘waiting-mode’ heb staan…

ik krijg ook geen bericht in OphoneX dat er iemand probeert me te bellen…

ik denk toch dat het in de instellingen van de firewall zit…
…hoe is die van jou ingesteld ??

Dank !!
Toon.B

PS.
Heb je overigens enig idee waarom ik behalve “Auto-answer Incoming Calls” ook nog “Start Phone” moet aanklikken ?? dat klinkt een beetje onlogisch moet ik zeggen…

Hangt je mac aan een LAN?

Indien je aan een LAN hangt, met een router die IP adressen verdeelt terwijl je van je provider slechts een openbaar IP adres hebt toegekend gekregen, heeft je Mac een niet openbaar IP adres. Is dan ook niet toegankelijk. Je moet dan het IP adres dat je van je ISP hebt gekregen, invoeren in OhPhoneX. Vroeger kon die dat zelf traceren. Nu moet je het geloof ik zelf invoeren. Nadeel van Ohphonex. Netmeeting is niet meer freeware bij XP gebruikers.

het is bizar, maar ik geloof dat ik de oplossing gevonden heb :

de Windows-gebruiker moet in NetMeeting “I prefer secure incomming calls” hebben aanstaan,
anders krijgt hij/zij de eerder vermelde foutmelding…

(en in OphoneX moet de knop “Start Phone” zijn aangeklikt zodat 'ie verandert in “Stop Waiting”)

…eindelijk !!

Dank !!
Toon.B

dank voor de hulp, dit probleem is opgelost...

…maar nu blijkt dat ik alleen beeld krijg, maar geen geluid…
(nieuwe vraag, dus nieuwe thread : zie daar)

Dank !!
Toon.B

PS.
…ik heb het programma per ongeluk “OphoneX” genoemd terwijl het “OhPhoneX” heet…