internet connectie OSX

Vraagje: ik heb ik (op m'n werk) computers met os9 en compu's met osx. Af en toe kunnen de OSX-compu's gewoon het internet niet op (melding: could not open the page "blabla" because the server blabla could not be found), terwijl de os9 compu's op dat moment geen enkel probleem hebben. Hoe kan dat?

Ik denk dat je iets meer details zult moeten geven in verband met je internetconnectie (kwestie van instellingen enz..)

Ik heb normaal (vanochtend nog) gewoon verbinding. Bovendien maakt Acquisition ook gewoon verbinding. Alleen het web op is er nu niet bij. Zowel in Explorer als in Safari niet. We hebben een netwerkje en een ADSL-verbinding (waarmee dus niets mis is, want op deze OS9-computer is er niets aan de hand). Suggestie?

Gebruik je een router ?

Jep, een Netopia.

En hoe worden de IP adressen verdeeld via DHCP of statisch ?

Gebruik je ook een firewall ? Misschien is dit het probleem.

Netbarrier gebruikt bijvoorbeeld een stoplist.Als je ip adres hier in terecht komt werkt de connectie ook niet meer.

Ik gebruik DHCP. En geen firewall. Maf dat ik wel met andere programma's verbinding kan maken met niet met m'n browsers...

gebruik je een proxie in je browser???

Alleen "gebruik passieve FTP-modus (PASV)" staan aan bij proxy.

probeer eens: "use web proxy for all"

die staat bij mij aan…

Victorie! Ik kan die laatste suggestie van jou niet vinden, maar ik heb nu de TCP/IP instellingen handmatig geconfigureerd en nu doet ie het wel. Maf, maar wel de oplossing! Dank je voor alle moeite! Groeten.