Internet traag op nieuwe iMac G5

Ben sinds een paar dagen ook helemaal over op Apple. Heb en wil geen pc meer in huis hebben ;)

Het enige wat ik een beetje vind tegenvallen is mijn internetsnelheid. Browsen ging op mijn pc laptop stukken sneller dan op mijn iMac G5 2ghz. De beeldopbouw van sites, het downloaden van bestanden en het openen van sites gaat redelijk traag. Ik heb zowel Safari als Firefox geinstalleerd, beiden zijn traag.

Mijn internetverbinding is @home breedband, normaal goed voor 400 tot 500kb/s downloadsnelheden (vanaf snelle servers). MenuMeter geeft aan dat ik met 5kb/s sites binnenhaal.

Heb een wireless accesspoint van 54mbit dat is aangesloten op mijn 100mbit router.

Iemand tips over het optimaliseren van mijn internetsnelheid? Kan op internet niets vinden helaas :frowning:

Bij mijn g5 20" is mijn internet sneller als bij windows xp prof

helpt mischien om mac uit te zetten en dan evt modem ( of kabel modem te resetten) of evt spanning er even af

succes.

Het probleem is je modem in combinatie met je router. Waarschijnlijk is je modem ook een actieve router die alle in- en uitgaand verkeer eerst ff controleert.

Ik heb daar ook last van. Je verbinding blijft even snel, maar doordat er twee keer wordt gekeken of dit allemaal toegestaan is, heb je vooral bij browsen een lage reactietijd.

Oplossing: je router er tussenuit. Je schijnt iets met de intellingen te kunnen doen, maar ik heb er te weinig verstand van om daar iets over te zeggen.

Je G5 staat hier min of meer buiten.

[quote:3c9fa71229="Doulos"]Het probleem is je modem in combinatie met je router. Waarschijnlijk is je modem ook een actieve router die alle in- en uitgaand verkeer eerst ff controleert.

Ik heb daar ook last van. Je verbinding blijft even snel, maar doordat er twee keer wordt gekeken of dit allemaal toegestaan is, heb je vooral bij browsen een lage reactietijd.

Oplossing: je router er tussenuit. Je schijnt iets met de intellingen te kunnen doen, maar ik heb er te weinig verstand van om daar iets over te zeggen.

Je G5 staat hier min of meer buiten.[/quote:3c9fa71229]

is bovenstaand ook het geval met een Airport?

[quote:b2b953f70c="Doulos"]Het probleem is je modem in combinatie met je router. Waarschijnlijk is je modem ook een actieve router die alle in- en uitgaand verkeer eerst ff controleert.

Ik heb daar ook last van. Je verbinding blijft even snel, maar doordat er twee keer wordt gekeken of dit allemaal toegestaan is, heb je vooral bij browsen een lage reactietijd.

Oplossing: je router er tussenuit. Je schijnt iets met de intellingen te kunnen doen, maar ik heb er te weinig verstand van om daar iets over te zeggen.

Je G5 staat hier min of meer buiten.[/quote:b2b953f70c]

Ik heb alleen een wireless accesspoint, zonder routerfunctie. Ik moet mijn router er helaas dus tussen laten staan.

Wat ik alleen niet begrijp is dat de snelheid op mijn pc stukken sneller was. Dus als het hardwarematig is zou browsen op de pc ook traag moeten zijn.

Bij mij is het vertraginseffect merkbaar op de PC en de Mac. Moet dus wel met de hardware te maken hebben. Zodra ik de router er tussenuit haal, is het probleem weg.

Wat ik helemaal niet snap: internet op mijn iBook G4 1200mhz is stukken (en echt heel veel stukken) sneller dan op mijn iMac G5... De iBook maakt ook verbinding via airport, net zoals mijn G5.

Iemand een idee hoe dit kan? Kan ik ergens netwerkinstellingen aanpassen?

Volgens mij heb ik het probleem gevonden... Op mijn iBookje is geen Norton Antivirus geinstalleerd en op mijn iMac wel. Ik denk dat autoprotect voor de vertraging zorgt. Heb deze nu uitstaan en de sites vliegen binnen :)

Als iemand tips heeft over de auto protect preferences dan hoor ik dat graag!

Norton Antivirus heeft GEEN ENKEL nut op een Mac met MacOSX erop... Gooi alle zooi van Norton onmiddelijk van je schijf. Virussen voor OSX zijn er niet en Disk Doctor maakt meer kapot dan je lief is: gebruik liever DiskWarrior ipv Norton DiskDoctor.

Ik heb het probleem ook met mijn nieuwe iBook, het internet (en copieren van stuff over het netwerk) gaat een stuk trager op mn mac dan op mn win-pc. Het ligt niet aan de netwerk-kabels want kheb alle twee de kabels getest.. Het heeft totaal nix te maken of je er nu wel een virusscanner of niet op hebt zitten, het ligt gewoon aan de netwerkkaart in je mac.. (is bij mij ook) Je kan wel eens proberen om de netwerk-en internet instellingen aan te passen, dit heb ik gedaan en het is een klein beetje sneller nu (ipv. 10kb/s, is het nu al 75kb/s op internet)

grtzz…

Yo... gizzmo... goed lezen. Het probleem is inmiddels de wereld uit en het lag dus WEL aan Norton.

[quote:233e38de76=“kesj”]Volgens mij heb ik het probleem gevonden… Op mijn iBookje is geen Norton Antivirus geinstalleerd en op mijn iMac wel. Ik denk dat autoprotect voor de vertraging zorgt. Heb deze nu uitstaan en de sites vliegen binnen :slight_smile:

Als iemand tips heeft over de auto protect preferences dan hoor ik dat graag![/quote:233e38de76]

yo, cool, mijn probleem is er nog wel voor een deel dusjha ;)

[quote:edad3b1fa6="gizzmo"]yo, cool, mijn probleem is er nog wel voor een deel dusjha ;)[/quote:edad3b1fa6]

Nou, bij mij is het soms ook weer even traag. Erg vreemd.

Kun je me zeggen welke instellingen jij aangepast hebt waardoor internet wat sneller werd? Kijk ik dat ook meteen even na.

Thanks!

hey, Systeemvoorkeuren>Delen> * aanvinken bij tabblad voorzieningen: - Bestandsdeling - Windowsdeling * bij tabblad firewall de firewall aanzetten * Internet: via netwerkkaart (zoals ik heb) heb ik 'Ingeboude Ethernet' aangevinkt.

Dit is wat ik een beetje veranderd heb.
Op speedtest.nl zit ik nu toch weer op 200kb/s voor downloadsnelheid :smiley:

[quote:62dfa56f1d="gizzmo"]hey, Systeemvoorkeuren>Delen> * aanvinken bij tabblad voorzieningen: - Bestandsdeling - Windowsdeling * bij tabblad firewall de firewall aanzetten * Internet: via netwerkkaart (zoals ik heb) heb ik 'Ingeboude Ethernet' aangevinkt.

Dit is wat ik een beetje veranderd heb.
Op speedtest.nl zit ik nu toch weer op 200kb/s voor downloadsnelheid :D[/quote:62dfa56f1d]

Hmm, ik krijg de melding dat er een andere firewall gestart is als ik firewall bij voorkeuren wil aanzetten. Ik heb Norton Antivirus al gedeinstalleerd, en zou niet weten welke andere firewall zou moeten draaien.

[quote:95bee321fd="kesj"]

Hmm, ik krijg de melding dat er een andere firewall gestart is als ik firewall bij voorkeuren wil aanzetten. Ik heb Norton Antivirus al gedeinstalleerd, en zou niet weten welke andere firewall zou moeten draaien.[/quote:95bee321fd]

Ook opgelost: werd veroorzaakt door pocketpc. Als ik die uitzet kan ik gewoon mijn instellingen van mijn firewall veranderen.