Iphone 3G: Geen 3G bereik meer?

hallo mensen,

al even gezocht op het forum maar geen resultaat dat lijkt op mijn vraag.
Ik had vandaag ineens de melding dat safari en apps melden dat er geen internet connectie mogelijk was.
Dus ik deed mn iphone even uit en weer aan. Maar helaas… 3G kwam helemaal niet meer terug.
herhaaldelijk uit en aan haalt niets uit, tijdje vliegtuigmodus ook niet, zoeken naar netwerken ook niet.
Nou is het vreemde: als ik 3G en dataroaming uitzet…dan heb ik ineens bereik en gprs doet het ook prima.

heb herstellen netwerkinstellingen al geprobeerd, helaas geen goed gevolg.

Is er iemand met enige ervaring of tips? wil 3G wel graag terug…
dank alvast.

Ik heb echt precies hetzelfde probleem sinds vanochtend! Echt heel raar. Geen bereik wanneer ik 3G heb, en als ik 3G uitzet, lijkt alles perfect te werken. Echt heel raar. Net als jij ook Instellingen proberen te herstellen van het netwerk, maar gebeurd daarna verder helemaal niks. Het probleem blijft zich voordoen.

Ik hoop dat dit een tijdelijk fout is van T-Mobile…
Waar woon je trouwens? Misschien dat het een fout is hier in de buurt…

Wat zei T-mobile zelf hier over? (mits je bij T-mobile zit)

Heb T-Mobile nog niet gesproken hierover. Ik dacht eerst dat het een tijdelijk foutje was, maar nu duurt het wel erg lang. Als het morgen nog zo is, ga ik waarschijnlijk even bellen.

Gewoon een storing, niet meteen denken dat er iets mis met je iPhone is. De kans is groter er een storing is of een externe ruis dan je toestel defect is.

Hmm, ik schuif de Aan/uit-knop een aantal keer heen en weer van de 3G instellingen, en hij werkt gelukkig weer. :) Heel vreemd...

ik heb het alleen een keer meegemaakt na het updaten naar os 3.0 iPhone even herstarten deed toen wonderen.

Ik heb het tot nu toe twee keer gehad. Ik ga uit van een storing in het netwerk.

Misschien heeft het te maken met de stroomstoring? http://www.nu.nl/algemeen/2039273/stroomstoring-treft-regio-den-haag.html

Ik heb dat nu ook en zit @ Hi. Maar ik heb dit sinds ik gister weer voor het eerst na een tijdje aan iTunes heb gehangen. Misschien iets geupdate ofzo?

Herstart deed wonderen inderdaad.