iPhone geeft error 6 aan,

Ik wilde updaten naar 2.0.2 maar iTunes geeft error 6 aan. Wat houdt dit nu in?

Zelfde hier na update 2.1 op m'n touch. krijg steeds de melding dat ik de Touch moet herstellen maar dat lukt niet.

Ja, maar bij mij is de hele firmware weggegaan en kan ik niks meer...:(

ik ben nu zeker verdrietig. Hij levert wel wat op op marktplaats, maar ik kan niet meer aan een andere iPhone komen omdat niemand hem meer verkoopt.

Ik vond dit op een forum. Misschien werkt het.

Try this works all the time. BSR

You need to do something callled blank Screen Recovery. To do this, simply :

  1. have itunes open and iphone/ipod plugged in
  2. Turn iphone/ipod off
  3. hold home and lock buttons, wait 10 seconds
  4. release lock and keep home held down
  5. iphone screen should be blacked out and itunes should recognize in recovery mode
  6. alt/shift click restore to 1.1.1 and start over again

Die van mij schijnt het weer te gaan doen.
Ik heb hem hersteld op een andere Mac met iTunes 7.7.1

[url=http://forum.onemorething.nl/viewtopic.php?t=131346]Ipod Touch update naar 2.1 doet het niet[/url].

M’n iPod Touch draait weer op volle toeren met 2.1 :smiley:

[quote:c557985c30=“Yannes”]Als die het via iTunes niet doet kun je het ook zo doen.

  1. Ga naar http://felixbruns.de/iPod/firmware/
  2. Selecteer onder het kopje iPhone/iPod Touch, iPod1,1 (2.0.1/5B108)
  3. Druk op download.
  4. Safari pakt het .zip bestand en het .ispw bestand gelijk uit, dus je moet het .zip bestand even uit de prullenbak halen en de extensie .zip eraf halen door middel van een rename. Druk op behoud extensie .ipsw. Vind je dit te moeilijk download het dan met Firefox.
  5. Open iTunes.
  6. Sluit je iPod Touch 2.0 aan.
  7. Ga naar Samenvatting.
  8. Hou alt ingedrukt als je op Restore/Herstel drukt
  9. Selecteer het .ipsw bestand.
  10. ENTER
  11. Het updaten begint. Hopelijk werkt het nu voor je.[/quote:c557985c30]

Krijg volgende melding: [i:d25a340c4d]"Er is een update voor de aanbiedersinstellingen op uw iPhone. Wilt u deze update nu instaleren?"[/i:d25a340c4d] Vervolgens: "Er heeft zich een onbekende fout voorgedaan (0xE8000057)".

Misschien morgen, vrijdag, zoals in de keynote gezegd is!!??

:?

[quote:589cd9c93b="Finisher"]Krijg volgende melding: [i:589cd9c93b]"Er is een update voor de aanbiedersinstellingen op uw iPhone. Wilt u deze update nu instaleren?"[/i:589cd9c93b] Vervolgens: "Er heeft zich een onbekende fout voorgedaan (0xE8000057)".

Misschien morgen, vrijdag, zoals in de keynote gezegd is!!??

:?[/quote:589cd9c93b]

Die fout had ik ook een tijdje maar maakt niets uit… nu inmiddels geen last meer van trouwens…

foutmelding 6 zie link.... http://www.iphoneclub.nl/9146/pwnage-tool-winpwn-foutmeldingen-bij-jailbreak-en-unlock-van-je-iphone/

ziet er na uit dat je moet downgraden en weer upgraden.

Error -6 wil zeggen dat je iPhone/iPod touch niet in de DFU-mode staat wanneer je herstelt :wink: .

[quote:0dcf3b95c3]Error -6 wil zeggen dat je iPhone/iPod touch niet in de DFU-mode staat wanneer je herstelt [/quote:0dcf3b95c3]

en DFU staat voor…?

Weer geprobeerd te updaten via iTunes, naar 2.1 maar wederom een foutmelding '6'. Ook nu niet meer te herstellen op de Mac met iTunes 8. Ga het maar weer proberen op de andere Mac. Ik heb nog nooit een echt probleem gehad met dit soort dingen maar ben nu blijkbaar goed aan de beurt...

[quote:6aabfa3ca6="Finisher"]Krijg volgende melding: [i:6aabfa3ca6]"Er is een update voor de aanbiedersinstellingen op uw iPhone. Wilt u deze update nu instaleren?"[/i:6aabfa3ca6] Vervolgens: "Er heeft zich een onbekende fout voorgedaan (0xE8000057)".

Misschien morgen, vrijdag, zoals in de keynote gezegd is!!??

:?[/quote:6aabfa3ca6]

Die foutmelding krijg ik ook. Iemand enig idee hoe ik dit kan oplossen? MacBooky, hoe heb jij het weg gekregen? Wel geeft hij aan dat ik nu 2.0.2 heb alleen krijg ik nog steeds die melding over een carrier-setting…

hier ook dezelfde foutmelding als ik met Itunes 8 de aanbiederinstellingen op mijn Iphone3G (2.0.2) wil bijwerken. Verder geen jailbreak of iets dergelijks...

ik heb momenteel mijn iphone aan de pc hangen, maar ik krijg nog geen melding dat er een update beschikbaar is.... :(

Bill Gates was even druk met het opnemen van een commercial (zie voorpagina One More Time)

Overigens...hmmmm......als ik mijn iPhone aansluit op mijn iMac staat er ook nog steeds dat 2.0.2 de nieuwste versie is. Dus wie weet verzinnen de mensen hierboven wel wat om ons te stangen....?

De 2.1 update komt pas vanavond. Amerika is het nog 6 uur vroeger, dus als hun wakker worden is het hier 18:00 ongeveer.

Dat is toch eigenlijk niet meer van deze tijd, nu the Iphone ook in andere landen wordt verkocht; dat wij nog moeten wachten tot de Yanks wakker worden... Grrr :x

Ha het wachten was tot 09:00 Eastern... mijn 2.1 is aan het downloaden.

Bij mij geeft hij nu nog steeds error 6 bij het updaten en herstellen naar 2.1. Ik heb een legale iPhone 3G, weet iemand wat ik kan doen